
<!doctype html>

<!--[if IE 7]>    <html class="ie7" > <![endif]-->

<!--[if IE 8]>    <html class="ie8" > <![endif]-->

<!--[if IE 9]>    <html class="ie9" > <![endif]-->

<!--[if (gt IE 9)|!(IE)]><!--> <html  lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-25765086-1', 'auto');

  ga('send', 'pageview');



</script>



<!-- META TAGS -->



<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width" />

<!-- Title -->



<title>SCC frosh/soph track meet in Greenville - Enquirer Democrat </title>

<link rel="stylesheet" href="//code.jquery.com/ui/1.11.0/themes/smoothness/jquery-ui.css">

<link href='http://fonts.googleapis.com/css?family=Philosopher:400,700' rel='stylesheet' type='text/css'>

<script src="//code.jquery.com/jquery-1.10.2.js"></script>

<script src="//code.jquery.com/ui/1.11.0/jquery-ui.js"></script>

<script>



$(function() {



$( "#datepicker" ).datepicker();



$( "#datepicker2" ).datepicker();



});



</script>



<!-- favicon -->



<link rel="shortcut icon" href="http://enquirerdemocrat.com/wp-content/themes/magrev/images/favicon.jpg">


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enquirerdemocrat.com/scc-frosh-soph-track-meet-greenville/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SCC frosh/soph track meet in Greenville - Enquirer Democrat" />
<meta property="og:description" content="GREENVILLE (April 26, 2018) &#8211; Competitors in the lower class levels competed in the South Central Conference &hellip;" />
<meta property="og:url" content="http://enquirerdemocrat.com/scc-frosh-soph-track-meet-greenville/" />
<meta property="og:site_name" content="Enquirer Democrat" />
<meta property="article:section" content="High School Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:section" content="Track and Field" />
<meta property="article:published_time" content="2018-04-26T10:26:05+00:00" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Feed" href="http://enquirerdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Comments Feed" href="http://enquirerdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; SCC frosh/soph track meet in Greenville Comments Feed" href="http://enquirerdemocrat.com/scc-frosh-soph-track-meet-greenville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enquirerdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tinypass.css-css'  href='http://enquirerdemocrat.com/wp-content/plugins/tinypass/legacy/css/tinypass.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://enquirerdemocrat.com/wp-content/plugins/captcha/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/bootstrap.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ie-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/ie.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/settings.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/elastislide.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2C600%2C800&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://enquirerdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enquirerdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enquirerdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://enquirerdemocrat.com/?p=36113' />
<link rel="alternate" type="application/json+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fscc-frosh-soph-track-meet-greenville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fscc-frosh-soph-track-meet-greenville%2F&#038;format=xml" />
<script type="text/javascript">var theme_url = "http://enquirerdemocrat.com/wp-content/themes/magrev/"; var fw_ajax = "http://enquirerdemocrat.com/wp-admin/admin-ajax.php";</script>


<!--[if lt IE 9]>



		<script src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/html5shiv.js"></script>



    <![endif]-->



<style type="text/css" >

#featured .ui-tabs-panel2 .info {

	display: none;

}



#awpcp-random-ads-3 ul {list-style:none !important;}



</style>

</head>



<body class="post-template-default single single-post postid-36113 single-format-standard">

<!-- HEADER -->



<div class="container">

<div class="row wrapper">



<!-- HEADER BAR -->



<div class="header-bar">

  <ul class="clearfix" style="float:left;"><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9322"><a href="http://enquirerdemocrat.com/e-edition/">E-edition</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://enquirerdemocrat.com/category/community/events-community/">Events</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8963"><a href="http://enquirerdemocrat.com/submit-your-news/">Submit Your News</a></li>
</ul>
  <div class="menu-top-bar-2-container"><ul id="menu-top-bar-2" class="menu"><li id="menu-item-8958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8958"><a href="http://enquirerdemocrat.com/wp-login.php">Login</a></li>
<li id="menu-item-8957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8957"><a href="http://enquirerdemocrat.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>



<!-- HEADER BAR -->



<div class="header-ads">

  <div class="span8">

    
  </div>

  <div class="span4">

    <div class="logo">

      
      <a href="http://enquirerdemocrat.com"><img src="http://enquirerdemocrat.com/wp-content/themes/magrev/images/logo.png" alt="Enquirer Democrat"></a> </div>

  </div>

</div>

  <div class="custom-banner">
    <div id="black-studio-tinymce-6" class=" widget widget_black_studio_tinymce"><div class="textwidget"><a href="http://enquirerdemocrat.com/subscribe/" target="_blank" rel="noopener"><img class="alignnone wp-image-31244 size-full" src="http://enquirerdemocrat.com/wp-content/uploads/2017/08/banner3-4.jpg" alt="" width="1000" height="413" /></a></div></div>  </div>


<!-- NAV -->



<div class="span12">

  <nav>

    <ul class="clearfix"><li id="menu-item-31365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li id="menu-item-31367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11316"><a href="http://enquirerdemocrat.com/category/localnews/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11317"><a href="http://enquirerdemocrat.com/category/localnews/court/">Court</a></li>
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://enquirerdemocrat.com/category/localnews/crimes-accidents/">Crimes and Accidents</a></li>
	</ul>
</li>
	<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="http://enquirerdemocrat.com/category/community/countynews/">County News</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-153"><a href="http://enquirerdemocrat.com/category/sports/hssports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="http://enquirerdemocrat.com/category/sports/hssports/baseball-chssports/">Baseball</a></li>
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5530"><a href="http://enquirerdemocrat.com/category/sports/hssports/softball-chssports/">Softball</a></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://enquirerdemocrat.com/category/sports/hssports/chssoccer/">Soccer</a></li>
		<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3128"><a href="http://enquirerdemocrat.com/category/sports/hssports/trackandfield/">Track and Field</a></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsvolleyball/">Volleyball</a></li>
		<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://enquirerdemocrat.com/category/sports/hssports/wrestling/">Wrestling</a></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsfootball/">Football</a></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://enquirerdemocrat.com/category/sports/hssports/chscrosscountry/">Cross Country</a></li>
		<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://enquirerdemocrat.com/category/sports/hssports/ghsgolf/">Golf</a></li>
		<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="http://enquirerdemocrat.com/category/sports/hssports/cavies-sports-talk/">Cavies Sports Talk</a></li>
	</ul>
</li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://enquirerdemocrat.com/category/sports/blackurn-sports/">Blackburn College Sports</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://enquirerdemocrat.com/category/sports/localsports/">Local Sports Events</a></li>
	<li id="menu-item-12660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12660"><a href="http://enquirerdemocrat.com/category/macstats/">Mac Stats</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://enquirerdemocrat.com/category/community/localgov/">Local Government</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340"><a href="http://enquirerdemocrat.com/category/community/health/">Health and Wellness</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://enquirerdemocrat.com/category/community/society/">Society</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://enquirerdemocrat.com/category/community/society/births/">Births</a></li>
	<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://enquirerdemocrat.com/category/community/society/weddiversaries/">Weddings / Anniversaries</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7133"><a href="http://enquirerdemocrat.com/category/community/nowandthenagain/">Now and Then Again</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://enquirerdemocrat.com/school-and-senior-menus/">School and Senior Menus</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://enquirerdemocrat.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-11192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11192"><a href="http://enquirerdemocrat.com/editors/">Write Team</a>
	<ul class="sub-menu">
		<li id="menu-item-12648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12648"><a href="http://enquirerdemocrat.com/category/writeteam/">View All</a></li>
		<li id="menu-item-11213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11213"><a href="http://enquirerdemocrat.com/editors/kathleen-clark/">Kathleen Clark</a></li>
		<li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://enquirerdemocrat.com/editors/jan-dona/">Jan Dona</a></li>
		<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11209"><a href="http://enquirerdemocrat.com/editors/sue-leopold/">Sue Leopold</a></li>
	</ul>
</li>
	<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10951"><a href="http://enquirerdemocrat.com/category/opinion/editorial/">Commentaries</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://enquirerdemocrat.com/category/opinion/pollscomments/">Polls Comments</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8941"><a href="http://enquirerdemocrat.com/local-news/">About Us</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8954"><a href="http://enquirerdemocrat.com/billing/">Billing</a></li>
	<li id="menu-item-8953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8953"><a href="http://enquirerdemocrat.com/printing/">Printing</a></li>
	<li id="menu-item-8952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8952"><a href="http://enquirerdemocrat.com/production/">Production</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://enquirerdemocrat.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
</ul>
  </nav>

  <div class="responsive">

    <ul>

      <li> <a class="open" href="#">

        Home
        </a>

        <ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a></li>
</ul>
      </li>

    </ul>

  </div>

</div>



<!-- NAV --> 



<!-- HEADER -->
<!-- Main Content -->


<div id="post-36113" class="span9 post-36113 post type-post status-publish format-standard hentry category-hssports category-sports category-trackandfield"> 

    

    <!-- Title bar -->

    <div class="title-bar"> <span>SCC frosh/soph track meet in Greenville</span>

       <ul><li><a href="http://enquirerdemocrat.com">Home</a></li><li><a href="http://enquirerdemocrat.com/category/sports/hssports/">High School Sports</a></li><li><a href="http://enquirerdemocrat.com/scc-frosh-soph-track-meet-greenville/">SCC frosh/soph track meet in Greenville</a></li></ul>
    </div>

    <!-- Title bar -->

    

    
    

    <!-- Single Post -->

    <div class="wp-single-post">

        
        <h4>SCC frosh/soph track meet in Greenville</h4>

        

        <div class="line"><span></span></div>

        

		<p>GREENVILLE (April 26, 2018) &#8211; Competitors in the lower class levels competed in the South Central Conference track and field meet at Greenville on Thursday afternoon.</p>
<p>Gillespie won the boys race with 107 points. Carlinville finished second at 73.33 points. Staunton was third at 56, while Southwestern finished tied for fifth with 48 points.</p>
<p>The Cavies were anchored by Briley Roper with wins in the 400 and 800 meters. Roper won the 400-meters in 54.46 seconds and the 800 meters in 2:10.68. Teammate Caden Barkley was 12th in the 800 at 2:38.04.</p>
<p>Cale Williams won the 3200-meter run for Carlinville at 11:26.45, with Max Wilson finishing fourth at 12:30.75.</p>
<p>The Cavaliers also won the 4 x 800 meter relay with Roper, Dustin Roberts, Williams and Barkley finishing in 10:49.11.</p>
<p>Isaac Daugherty was second in the pole vault at 12-feet-6 inches, with Roberts fifth at 11-feet.</p>
<p>In the discus, Tyler Emmons toss of 116-feet was good for third place.</p>
<p>Williams finished third in the 1600 meter run at 5:10.07; Wilson was sixth at 5:49.84.</p>
<p>Carlinville’s 4 x 400 relay team of Roper, Roberts, Chase Pointer and Daugherty finished fourth in a time of 4:12.16.</p>
<p>Williams was fifth in the 300-meter hurdles at 51.64 seconds, while Barkley was 10th in the long jump at 14-feet-2.75 inches.</p>
<p>Girls</p>
<p>Roxana won the girls team competition with 119 points. Staunton was second at 94.5 points; Gillespie, Carlinville and Southwestern were seventh, eighth and ninth with 25, 13.5 and nine points respectively.</p>
<p>Haley Wills led Carlinville finishing second in the shot put at 31-feeet-11 inches and seventh in the discus at 69-feet-six inches. Abby Way finished 15th in the discus at 43-feet-7 inches.</p>
<p>Patty Walch was fourth in the 400-meter dash at 1:09, and Elsa Mefford tied for fifth in the high jump, clearing four-feet-four inches.</p>
<p>Rhachyl Karrick was 17th  in the shot put at 13-feet-6.5 inches.</p>
<p><b>Rochester Invitational </b></p>
<p>The full squads participated in Saturday’s Rochester Invitational.</p>
<p>The Cavaliers boys team was again second to Pleasant Plains, which sounds like a broken record.</p>
<p>The deep team of the Cardinals scored 163 points to Carlinville’s 92.5 points. Rochester was third with 88 points. Gillespie was eighth at 24 points.</p>
<p>Clinton won the girls competition with 123 points, ahead of Pleasant Plains with 110 and Rochester with 72. Carlinville tied for ninth with 33 points. Gillespie finished 12th with 13.5 points.</p>
<p>For the Carlinville girls, Emma Smith won the pole vault by clearing 11-feet-six inches.</p>
<p>Rory Drew finished second to Kennedy Schurman of New Berlin in the 400-meter dash. Drew clocked in at 1:02.63 and Schurman at 1:02.01.</p>
<p>MacKenzie Moyer triple jumped 30-feet-3 inches on her fourth attempt to finish fifth overall.</p>
<p>Macy Walker threw the discus 91-feet-2 inches to place sixth.</p>
<p>In the shot put, Wills was seventh at 31-feet-3 inches and was eighth in the discus at 83-feet.</p>
<p>The Cavaliers 4 x 400 relay team of Drew, Harris, Williams and Walch finished seventh at 4:53.30.</p>
<p>Carlinville’s 4 x 800 relay team of Rory Drew, Ashley Williams, Mackenzie Harris and  Walch were seventh in a time of 12:46.04.</p>
<p>In eighth position was the Cavies’ 4 x 200 relay team of Walch, Karrick, Williams and Harris.</p>
<p>Carlinville was ninth in the 4 x 100 relay at 1:00.111, with Walch, Rhachyl Karrick, Williams and Harris competing.</p>
<p>Moyer finished 10th in the 100-meter hurdles at 19.59 seconds.</p>
<p>Mefford was 11th in the high jump clearing four-feet-three inches. Moyer placed 11th in the long jump at 13-feet-3 inches.</p>
<p>In the 100-meter hurdles, Cara Emery finished 12th at 20.13 seconds. She was 11th in the 300-meter hurdles at 1:00.26.</p>
<p>Emery then ran to a 12th place finish in the 200-meter dash at 30.53 seconds.</p>
<p>On the boys side, Max Rogers won the triple jump at 41-feet-10 inches on his second attempt. Will Walton of Carlinville was second at 39-feet-11 inches.</p>
<p>The Cavaliers 4 x 200 relay team of Tyler Hughes, Jacob Landon, Briley Roper and Max Rogers took second to Pleasant Plains, with a time of 3:34.65.</p>
<p>Jason Landon was second to soon-to-be Wichita State teammate Josh Cable of Rochester in the 800-meter run.</p>
<p>Cable finished at 1:58.35 to Landon’s 2:01.21. Both will head to Wichita State to run next season.</p>
<p>Walton was second in the high jump at six-feet, trailing only Tristen Tewes of Pleasant Plains at six-feet-two inches. Michael Douglas was tied for fourth in the high jump at five-feet-10 inches.</p>
<p>Isaac Daugherty was second for Carlinville in the pole vault, clearing 13-feet-six inches. Dustin Roberts was fourth at 12-feet-six inches.</p>
<p>Daniel Card took third in the discus at 140-feet-2 inches and fourth in the shot put at 45-feet-1.75 inches.</p>
<p>Walton was third in the long jump at 19-feet-3 inches.</p>
<p>Hughes finished fourth in the 400-meter dash at 53.26 seconds, with Roper ninth at 55.08 seconds.</p>
<p>Rogers took sixth in the 100-meter dash at 11.92 seconds.</p>
<p>Bailey Lippold finished sixth in the 3200-meter run at 10:49.29; Williams was ninth at 11:25.50.</p>
<p>Tyler Emmons took seventh in the discus at 124-feet-five inches.</p>
<p>Lippold ran the 1600-meter run in a time of 5:12.60 to finish 10th, while Williams was 15th at 5:30.79.</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_share" style="width:55px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=enquirerdemocrat.com%2Fscc-frosh-soph-track-meet-greenville%2F&amp;t=SCC%20frosh%2Fsoph%20track%20meet%20in%20Greenville" title="Share on Facebook" target="_blank">Share</a></div></div>
		<div style="clear:both;"></div>
        
        <p class="post-meta">

        	

            <span class="eye">

            	<a href="#">177</a>

            </span>

            

            <span class="time">10:26AM</span>

            <span class="talk"><a href="#">0</a></span>

            <a href="http://enquirerdemocrat.com/category/sports/hssports/" rel="category tag">High School Sports</a>, <a href="http://enquirerdemocrat.com/category/sports/" rel="category tag">Sports</a>, <a href="http://enquirerdemocrat.com/category/sports/hssports/trackandfield/" rel="category tag">Track and Field</a>
                        
          

		</p>

        

        <div class="clearfix"></div>

    </div>

    <!-- Single Post -->

    

    
    <!-- Comments -->

     
    

    <!-- Comments --> 

    

</div>



<div class="span3">

    <div class="sidebar">
	
 
    <div id="text-24" class=" widget widget_text">			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/mcednews" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mcednews"><a href="https://www.facebook.com/mcednews">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-default-styles" ><div class="cff-item cff-photo-post author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156164832642778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">BREAKING NEWS: During a press conference held at 4:30 this afternoon in Litchfield, Illinois State Police representative Calvin Brown stated that the human remains discovered yesterday in Lake Lou Yaeger are NOT believed to be related to the January disappearance of Denita Hedden, 37, of Royal Lakes. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/mcednews/photos/a.10151846559257778.1073741848.104364672777/10156164832597778/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/mcednews/photos/a.10151846559257778.1073741848.104364672777/10156164832597778/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.10151846559257778.1073741848.104364672777%2F10156164832597778%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.10151846559257778.1073741848.104364672777%2F10156164832597778%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.10151846559257778.1073741848.104364672777%2F10156164832597778%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.10151846559257778.1073741848.104364672777%2F10156164832597778%2F%3Ftype%3D3&amp;title=BREAKING%20NEWS%3A%20During%20a%20press%20conference%20held%20at%204%3A30%20this%20afternoon%20in%20Litchfield%2C%20Illinois%20State%20Police%20representative%20Calvin%20Brown%20stated%20that%20the%20human%20remains%20discovered%20yesterday%20in%20Lake%20Lou%20Yaeger%20are%20NOT%20believed%20to%20be%20related%20to%20the%20January%20disappearance%20of%20Denita%20Hedden%2C%2037%2C%20of%20Royal%20Lakes.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.10151846559257778.1073741848.104364672777%2F10156164832597778%2F%3Ftype%3D3%20-%20BREAKING%20NEWS%3A%20During%20a%20press%20conference%20held%20at%204%3A30%20this%20afternoon%20in%20Litchfield%2C%20Illinois%20State%20Police%20representative%20Calvin%20Brown%20stated%20that%20the%20human%20remains%20discovered%20yesterday%20in%20Lake%20Lou%20Yaeger%20are%20NOT%20believed%20to%20be%20related%20to%20the%20January%20disappearance%20of%20Denita%20Hedden%2C%2037%2C%20of%20Royal%20Lakes.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156164174067778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/scc-frosh-soph-track-meet-greenville/" target="_blank" rel="nofollow" style="color:#;">SCC frosh/soph track meet in Greenville - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>GREENVILLE (April 26, 2018) – Competitors in the lower class levels competed in the South Central Conference … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156164174067778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164174067778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164174067778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164174067778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164174067778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164174067778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156164172277778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/not-shocking-jason-landon-signs-wichita-state-run-brother/" target="_blank" rel="nofollow" style="color:#;">Not so shocking: Jason Landon signs with Wichita State, to run with brother - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>By Eric Becker CARLINVILLE (April 26, 2018) – Carlinville head cross country and then assistant track coach … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156164172277778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164172277778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164172277778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164172277778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164172277778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164172277778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156164170167778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/cavaliers-roll-past-lincolnwood-nudge-staunton/" target="_blank" rel="nofollow" style="color:#;">Cavaliers roll past Lincolnwood; nudge Staunton - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>RAYMOND (April 26, 2018) – The numbers 64452 is of course, the zip code to Fortescue, Mo. … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156164170167778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164170167778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164170167778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164170167778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164170167778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164170167778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156164167917778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/cavaliers-fend-off-southwestern-stay-perfect-scc/" target="_blank" rel="nofollow" style="color:#;">Cavaliers fend off Southwestern to stay perfect in SCC - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>CARLINVILLE (April 26, 2018) – After a scoreless first half, it didn’t take Carlinville long to get … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156164167917778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164167917778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164167917778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164167917778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164167917778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156164167917778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>

 </div>

</div>

<!-- Main Content -->



					<div class="clearfix"></div>
                    </div>
                    <div class="row">

                        <footer class="clearfix">
            				<div id="text-20" class="span3 widget widget_text"><h5>Featured Publications</h5>			<div class="textwidget"><ul>
<li><a href="http://enquirerdemocrat.com/?page_id=9912">Coal Country Times</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=6841">Enquirer Express</a></li>
<li><a href="http://enquirerdemocrat.com/?cat=4307">Macoupin County Fair</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=10579">Special Sections</a></li>
</ul></div>
		</div><div id="text-21" class="span3 widget widget_text"><h5>Advertise with Us</h5>			<div class="textwidget"><p>Macoupin County Enquirer-Democrat<br>
125 East Main St. <br>
Carlinville, IL 62626 <br>
<a 
Email Address:<br><a href="mailto:info@enquirerdemocrat.com">info@enquirerdemocrat.com</a><br>
Phone 854-2534<br>
Copyright 2014<p></div>
		</div>                            
                            <div class="span3 widget widget_search" id="search-3" style="width:312px; float:right; margin-right:15px;">
                            <h5>Search</h5>
                            <form role="search" method="get" class="search-form" action="http://enquirerdemocrat.com/">
                                <label>
                                    <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                                </label>
                                <input type="submit" class="search-submit" value="" />
                            </form>
                            <div class="footer-menu">
                                                            
                            </div>
                            </div>
                            
                        </footer>

                        <div class="footer-bottom clearfix">
                            <div>
                                <p><img alt="" src="http://enquirerdemocrat.com/wp-content/uploads/2014/04/footer-logo.jpg">
                                    </p>
                            </div>
                            <!--<div class="span6 bottom-errow">
                                <a href="#"></a>
                            </div>-->
                        </div>
                    </div>
                </div>

            <!-- Scripts -->
           <div class="fw-overlap"></div>
           <div class="fw-ajax-response"></div>

           <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.raty.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.prettyLoader.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
    <!--<script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-1.3.2.min.js" ></script>-->
    <script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-ui-1.8.1.custom.min.js"></script>	
    <link type="text/css" href="http://enquirerdemocrat.com/wp-content/themes/magrev/css/ui-lightness/jquery-ui-1.8.1.custom.css" rel="stylesheet" />
    <script type="text/javascript">
			jQuery(document).ready(function() {
	
				// Tabs
				jQuery('#tabs-new').tabs();	
				
			});
		</script>
   
<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function(){
		$j("#featured").tabs({fx:[{opacity: "toggle", duration: 'fast'}, {opacity: "toggle", duration: 'fast'}],
			show: function(event, ui){
				$j('#featured .ui-tabs-panel2 .info').hide();
				var infoheight=$j('.info', ui.panel).height();
				$j('.info', ui.panel).css('height', '0px').animate({ 'height': infoheight }, 500);
			}
		}).tabs("rotate", 5000, true);
		$j('#featured').hover(
			function(){ $j('#featured').tabs('rotate', 0, true); },
			function(){ $j('#featured').tabs('rotate', 5000, true); }
		);
		$j('#featured .ui-tabs-panel2 a.hideshow').click(function(){
			if($j(this).text()=='Hide'){
				$j(this).parent('.info').animate({ 'height': '0px' }, 500);
				$j(this).text('Show');
			}
			else{
				$j(this).parent('.info').animate({ 'height': '70px' }, 500);
				$j(this).text('Hide');
			}
			return false;
		});
	});
</script>
    </body>
</html>
<!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->