
<!doctype html>

<!--[if IE 7]>    <html class="ie7" > <![endif]-->

<!--[if IE 8]>    <html class="ie8" > <![endif]-->

<!--[if IE 9]>    <html class="ie9" > <![endif]-->

<!--[if (gt IE 9)|!(IE)]><!--> <html  lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-25765086-1', 'auto');

  ga('send', 'pageview');



</script>



<!-- META TAGS -->



<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width" />

<!-- Title -->



<title>Prep Tuesday: Eighth grade Warriors to play for regional title - Enquirer Democrat </title>

<link rel="stylesheet" href="//code.jquery.com/ui/1.11.0/themes/smoothness/jquery-ui.css">

<link href='http://fonts.googleapis.com/css?family=Philosopher:400,700' rel='stylesheet' type='text/css'>

<script src="//code.jquery.com/jquery-1.10.2.js"></script>

<script src="//code.jquery.com/ui/1.11.0/jquery-ui.js"></script>

<script>



$(function() {



$( "#datepicker" ).datepicker();



$( "#datepicker2" ).datepicker();



});



</script>



<!-- favicon -->



<link rel="shortcut icon" href="http://enquirerdemocrat.com/wp-content/themes/magrev/images/favicon.jpg">


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enquirerdemocrat.com/prep-tuesday-eighth-grade-warriors-play-regional-title/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prep Tuesday: Eighth grade Warriors to play for regional title - Enquirer Democrat" />
<meta property="og:description" content="DIVERNON (Jan. 30, 2018)  – The Carlinville eighth grade boys basketball team has advanced to the championship &hellip;" />
<meta property="og:url" content="http://enquirerdemocrat.com/prep-tuesday-eighth-grade-warriors-play-regional-title/" />
<meta property="og:site_name" content="Enquirer Democrat" />
<meta property="article:section" content="Basketball" />
<meta property="article:section" content="High School Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-01-31T10:00:35+00:00" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Feed" href="http://enquirerdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Comments Feed" href="http://enquirerdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Prep Tuesday: Eighth grade Warriors to play for Comments Feed" href="http://enquirerdemocrat.com/prep-tuesday-eighth-grade-warriors-play-regional-title/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enquirerdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tinypass.css-css'  href='http://enquirerdemocrat.com/wp-content/plugins/tinypass/legacy/css/tinypass.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://enquirerdemocrat.com/wp-content/plugins/captcha/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/bootstrap.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/flexslider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ie-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/ie.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/prettyPhoto.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/settings.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/elastislide.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2C600%2C800&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://enquirerdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enquirerdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enquirerdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://enquirerdemocrat.com/?p=34595' />
<link rel="alternate" type="application/json+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fprep-tuesday-eighth-grade-warriors-play-regional-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fprep-tuesday-eighth-grade-warriors-play-regional-title%2F&#038;format=xml" />
<script type="text/javascript">var theme_url = "http://enquirerdemocrat.com/wp-content/themes/magrev/"; var fw_ajax = "http://enquirerdemocrat.com/wp-admin/admin-ajax.php";</script>


<!--[if lt IE 9]>



		<script src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/html5shiv.js"></script>



    <![endif]-->



<style type="text/css" >

#featured .ui-tabs-panel2 .info {

	display: none;

}



#awpcp-random-ads-3 ul {list-style:none !important;}



</style>

</head>



<body class="post-template-default single single-post postid-34595 single-format-standard">

<!-- HEADER -->



<div class="container">

<div class="row wrapper">



<!-- HEADER BAR -->



<div class="header-bar">

  <ul class="clearfix" style="float:left;"><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9322"><a href="http://enquirerdemocrat.com/e-edition/">E-edition</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://enquirerdemocrat.com/category/community/events-community/">Events</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8963"><a href="http://enquirerdemocrat.com/submit-your-news/">Submit Your News</a></li>
</ul>
  <div class="menu-top-bar-2-container"><ul id="menu-top-bar-2" class="menu"><li id="menu-item-8958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8958"><a href="http://enquirerdemocrat.com/wp-login.php">Login</a></li>
<li id="menu-item-8957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8957"><a href="http://enquirerdemocrat.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>



<!-- HEADER BAR -->



<div class="header-ads">

  <div class="span8">

    
  </div>

  <div class="span4">

    <div class="logo">

      
      <a href="http://enquirerdemocrat.com"><img src="http://enquirerdemocrat.com/wp-content/themes/magrev/images/logo.png" alt="Enquirer Democrat"></a> </div>

  </div>

</div>

  <div class="custom-banner">
    <div id="black-studio-tinymce-6" class=" widget widget_black_studio_tinymce"><div class="textwidget"><a href="https://buy.tinypass.com/tkt/ps/auth?r=%7Bjzx%7DpkzffQTUbgDflO8cANJr2jvW7inDpVK0Kov_u8bUL1tiRpo520dq5xFRnNCyUNtRWSFVwdd1LawN6a_8HRwUGivj64YI-CLJFj3Ob4ZjevivSvLm5w0bPJ-itx_ej6aI--Ylp3fjdydPgzzY_y0qaTgi0RTGypWOn6j6ryDBKjbnSDfuCL7S7OEtZSDNTeolSnNrzKu9kLhG2Gg2z8pdPeX-EdhYYCnx4IefLRDEdMTY4kg8ipNFIPGm_qbd07aaI5BJAJ2Na9BggA6vyn3_LTJ4Owl_SaZmimzbYpUnNm0&src=p&trans_id=j7watac2-rmvjmwu0sk&aid=XHjna5R1gQ" target="_blank"><img src="http://enquirerdemocrat.com/wp-content/uploads/2017/08/banner3-4.jpg" alt="" width="1000" height="413" class="alignnone size-full wp-image-31244" /></a></div></div>  </div>


<!-- NAV -->



<div class="span12">

  <nav>

    <ul class="clearfix"><li id="menu-item-31365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li id="menu-item-31367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11316"><a href="http://enquirerdemocrat.com/category/localnews/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11317"><a href="http://enquirerdemocrat.com/category/localnews/court/">Court</a></li>
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://enquirerdemocrat.com/category/localnews/crimes-accidents/">Crimes and Accidents</a></li>
	</ul>
</li>
	<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="http://enquirerdemocrat.com/category/community/countynews/">County News</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-153"><a href="http://enquirerdemocrat.com/category/sports/hssports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="http://enquirerdemocrat.com/category/sports/hssports/baseball-chssports/">Baseball</a></li>
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5530"><a href="http://enquirerdemocrat.com/category/sports/hssports/softball-chssports/">Softball</a></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://enquirerdemocrat.com/category/sports/hssports/chssoccer/">Soccer</a></li>
		<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="http://enquirerdemocrat.com/category/sports/hssports/trackandfield/">Track and Field</a></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsvolleyball/">Volleyball</a></li>
		<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-549"><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://enquirerdemocrat.com/category/sports/hssports/wrestling/">Wrestling</a></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsfootball/">Football</a></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://enquirerdemocrat.com/category/sports/hssports/chscrosscountry/">Cross Country</a></li>
		<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://enquirerdemocrat.com/category/sports/hssports/ghsgolf/">Golf</a></li>
		<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="http://enquirerdemocrat.com/category/sports/hssports/cavies-sports-talk/">Cavies Sports Talk</a></li>
	</ul>
</li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://enquirerdemocrat.com/category/sports/blackurn-sports/">Blackburn College Sports</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://enquirerdemocrat.com/category/sports/localsports/">Local Sports Events</a></li>
	<li id="menu-item-12660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12660"><a href="http://enquirerdemocrat.com/category/macstats/">Mac Stats</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://enquirerdemocrat.com/category/community/localgov/">Local Government</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340"><a href="http://enquirerdemocrat.com/category/community/health/">Health and Wellness</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://enquirerdemocrat.com/category/community/society/">Society</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://enquirerdemocrat.com/category/community/society/births/">Births</a></li>
	<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://enquirerdemocrat.com/category/community/society/weddiversaries/">Weddings / Anniversaries</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7133"><a href="http://enquirerdemocrat.com/category/community/nowandthenagain/">Now and Then Again</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://enquirerdemocrat.com/school-and-senior-menus/">School and Senior Menus</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://enquirerdemocrat.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-11192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11192"><a href="http://enquirerdemocrat.com/editors/">Write Team</a>
	<ul class="sub-menu">
		<li id="menu-item-12648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12648"><a href="http://enquirerdemocrat.com/category/writeteam/">View All</a></li>
		<li id="menu-item-11213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11213"><a href="http://enquirerdemocrat.com/editors/kathleen-clark/">Kathleen Clark</a></li>
		<li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://enquirerdemocrat.com/editors/jan-dona/">Jan Dona</a></li>
		<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11209"><a href="http://enquirerdemocrat.com/editors/sue-leopold/">Sue Leopold</a></li>
	</ul>
</li>
	<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10951"><a href="http://enquirerdemocrat.com/category/opinion/editorial/">Commentaries</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://enquirerdemocrat.com/category/opinion/pollscomments/">Polls Comments</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8941"><a href="http://enquirerdemocrat.com/local-news/">About Us</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8954"><a href="http://enquirerdemocrat.com/billing/">Billing</a></li>
	<li id="menu-item-8953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8953"><a href="http://enquirerdemocrat.com/printing/">Printing</a></li>
	<li id="menu-item-8952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8952"><a href="http://enquirerdemocrat.com/production/">Production</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://enquirerdemocrat.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
</ul>
  </nav>

  <div class="responsive">

    <ul>

      <li> <a class="open" href="#">

        Home
        </a>

        <ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a></li>
</ul>
      </li>

    </ul>

  </div>

</div>



<!-- NAV --> 



<!-- HEADER -->
<!-- Main Content -->


<div id="post-34595" class="span9 post-34595 post type-post status-publish format-standard hentry category-basketball category-hssports category-sports"> 

    

    <!-- Title bar -->

    <div class="title-bar"> <span>Prep Tuesday: Eighth grade Warriors to play for regional title</span>

       <ul><li><a href="http://enquirerdemocrat.com">Home</a></li><li><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li><li><a href="http://enquirerdemocrat.com/prep-tuesday-eighth-grade-warriors-play-regional-title/">Prep Tuesday: Eighth grade Warriors to play for</a></li></ul>
    </div>

    <!-- Title bar -->

    

    
    

    <!-- Single Post -->

    <div class="wp-single-post">

        
        <h4>Prep Tuesday: Eighth grade Warriors to play for</h4>

        

        <div class="line"><span></span></div>

        

		<p>DIVERNON (Jan. 30, 2018)  – The Carlinville eighth grade boys basketball team has advanced to the championship game of the Class 8-3A Region 16 tournament.</p>
<p>The Warriors eliminated Wood River Lewis and Clark on Tuesday night, 53-42, to advance to Thursday night&#8217;s championship at Divernon (Auburn Junior High School).</p>
<p>Carlinville, the number two seed, will meet the host Auburn Trojans, the fourth-seed, which eliminated top-seeded Southwestern, 32-22 on Tuesday evening.</p>
<p>Game time Thursday in Divernon is 6 p.m.</p>
<p><strong>High school boys basketball</strong></p>
<p>Southwestern 62, East Alton-WR 43</p>
<p>EAST ALTON – Justin Bailey made six of eight three-point field goals Tuesday as Southwestern beat East Alton-Wood River 62-43 in non-conference boys basketball action.</p>
<p>Bailey finished with 20 points, while Caden Heyen had 19 points and six rebounds. E.J. Kahl added four assists. Ben Lowis had six points and six rebounds.</p>
<p>Southwestern (17-6) trailed 12-9 after a quarter, but outscored EAWR 20-13 in the second quarter to lead 29-25.</p>
<p>The Piasa Birds then outscored EAWR 22-9 in the third quarter to pull away.</p>
<p>Gillespie 58, Roxana 48</p>
<p>GILLESPIE – Michael Robbins scored 19 points and Devin Stroh had 17 as the Gillespie Miners won their first conference game of the year Tuesday with a home win over Roxana.</p>
<p>Gillespie (3-19, 1-6) also received 10 points from Domonik Taylor. The Miners led 29-19 at halftime en route to the conference win.</p>
<p>Mt. Olive 68, Staunton 50</p>
<p>MT. OLIVE – A 29-point third quarter helped the Mt. Olive Wildcats to a victory over county-rival Staunton Tuesday night.</p>
<p>The Wildcats (12-11) led 20-10 after a quarter, but Staunton pulled within 29-28 by halftime. The Wildcats third quarter explosion of 29-11 included 12 points from Joey Baum. Mt. Olive led 58-39 heading to the fourth quarter.</p>
<p>Baum and Roger Conlee both had 13 points for Mt. Olive, while Quintin Kosowski added 13.</p>
<p>Staunton (12-7) received 16 points from Dylan Hemann in a losing cause.</p>
<p>North Mac 47, South County 40</p>
<p>FRANKLIN – North Mac avenged a loss to South County at the Auburn tournament by winning on the road Tuesday evening in a 47-40 decision.</p>
<p>The Panthers (13-11) outscored South County 23-16 in the middle two quarters for the difference of the seven-point margin at the end.</p>
<p>Tanner Wilson scored 10 points and Zayne Langellier nine for North Mac.</p>
<p><strong>Girls Basketball</strong></p>
<p>Gillespie 73, Metro East Lutheran 40</p>
<p>EDWARDSVILLE – Gillespie sprinted out to an early lead in rolling past Metro East Lutheran on the road Tuesday evening.</p>
<p>It was 37-13 at halftime after a 20-6 second quarter spurt by the Miners (11-11). Paige Niemeyer scored a season-high 36 points for the Miners and MacKenzy Mix added 12 points for Gillespie.</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_share" style="width:55px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=enquirerdemocrat.com%2Fprep-tuesday-eighth-grade-warriors-play-regional-title%2F&amp;t=Prep%20Tuesday%3A%20Eighth%20grade%20Warriors%20to%20play%20for" title="Share on Facebook" target="_blank">Share</a></div></div>
		<div style="clear:both;"></div>
        
        <p class="post-meta">

        	

            <span class="eye">

            	<a href="#">92</a>

            </span>

            

            <span class="time">10:00AM</span>

            <span class="talk"><a href="#">0</a></span>

            <a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/" rel="category tag">Basketball</a>, <a href="http://enquirerdemocrat.com/category/sports/hssports/" rel="category tag">High School Sports</a>, <a href="http://enquirerdemocrat.com/category/sports/" rel="category tag">Sports</a>
                        
          

		</p>

        

        <div class="clearfix"></div>

    </div>

    <!-- Single Post -->

    

    
    <!-- Comments -->

     
    

    <!-- Comments --> 

    

</div>



<div class="span3">

    <div class="sidebar">
	
 
    <div id="text-24" class=" widget widget_text">			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/mcednews" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mcednews"><a href="https://www.facebook.com/mcednews">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-default-styles" ><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155934622392778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 5 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/prep-tuesday-eighth-grade-warriors-play-regional-title/" target="_blank" rel="nofollow" style="color:#;">Prep Tuesday: Eighth grade Warriors to play for regional title - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>DIVERNON (Jan. 30, 2018) – The Carlinville eighth grade boys basketball team has advanced to the championship … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155934622392778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155934622392778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155934622392778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155934622392778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155934622392778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155934622392778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155929680787778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The American flag in Scottville flies proudly above the state’s bicentennial flag.  The flag was raised simultaneously with flags throughout the state on Dec. 3 during as the start of Illinois’ 200th birthday celebration.<br/><br/>Illinois’ Bicentennial Commission announced in Dec. the kick off of a yearlong celebration of the state’s 200th birthday.  A number of bicentennial events are being held, with the first being the unveiling of the bicentennial flag.  It will be displayed at counties and municipalities throughout the state.  Central to the celebration will be the “Born. Built &amp; Grown” campaign which honors the “…tremendous people, places and things that make Illinois so enduringly strong, kind, and beautiful.”  On Dec. 3, 1818, Illinois became the 21st state in the Union.  <br/>There will be many events throughout the state celebrating the bicentennial.  Some of these are a Bicentennial Birthday Party at the United Center in Chicago, a route 66 motorcycle ride led by the governor, a signature legacy project titled #IllinoisProud where each county receives a $5,000 award and HONOR 200 where veterans who go above and beyond serving their communities will be honored. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/mcednews/photos/a.390456547777.166190.104364672777/10155929680387778/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/mcednews/photos/a.390456547777.166190.104364672777/10155929680387778/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.390456547777.166190.104364672777%2F10155929680387778%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.390456547777.166190.104364672777%2F10155929680387778%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.390456547777.166190.104364672777%2F10155929680387778%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.390456547777.166190.104364672777%2F10155929680387778%2F%3Ftype%3D3&amp;title=The%20American%20flag%20in%20Scottville%20flies%20proudly%20above%20the%20state%E2%80%99s%20bicentennial%20flag.%20%20The%20flag%20was%20raised%20simultaneously%20with%20flags%20throughout%20the%20state%20on%20Dec.%203%20during%20as%20the%20start%20of%20Illinois%E2%80%99%20200th%20birthday%20celebration.Illinois%E2%80%99%20Bicentennial%20Commission%20announced%20in%20Dec.%20the%20kick%20off%20of%20a%20yearlong%20celebration%20of%20the%20state%E2%80%99s%20200th%20birthday.%20%20A%20number%20of%20bicentennial%20events%20are%20being%20held%2C%20with%20the%20first%20being%20the%20unveiling%20of%20the%20bicentennial%20flag.%20%20It%20will%20be%20displayed%20at%20counties%20and%20municipalities%20throughout%20the%20state.%20%20Central%20to%20the%20celebration%20will%20be%20the%20%E2%80%9CBorn.%20Built%20%26amp%3B%20Grown%E2%80%9D%20campaign%20which%20honors%20the%20%E2%80%9C%E2%80%A6tremendous%20people%2C%20places%20and%20things%20that%20make%20Illinois%20so%20enduringly%20strong%2C%20kind%2C%20and%20beautiful.%E2%80%9D%20%20On%20Dec.%203%2C%201818%2C%20Illinois%20became%20the%2021st%20state%20in%20the%20Union.%20%20There%20will%20be%20many%20events%20throughout%20the%20state%20celebrating%20the%20bicentennial.%20%20Some%20of%20these%20are%20a%20Bicentennial%20Birthday%20Party%20at%20the%20United%20Center%20in%20Chicago%2C%20a%20route%2066%20motorcycle%20ride%20led%20by%20the%20governor%2C%20a%20signature%20legacy%20project%20titled%20%23IllinoisProud%20where%20each%20county%20receives%20a%20%245%2C000%20award%20and%20HONOR%20200%20where%20veterans%20who%20go%20above%20and%20beyond%20serving%20their%20communities%20will%20be%20honored.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fphotos%2Fa.390456547777.166190.104364672777%2F10155929680387778%2F%3Ftype%3D3%20-%20The%20American%20flag%20in%20Scottville%20flies%20proudly%20above%20the%20state%E2%80%99s%20bicentennial%20flag.%20%20The%20flag%20was%20raised%20simultaneously%20with%20flags%20throughout%20the%20state%20on%20Dec.%203%20during%20as%20the%20start%20of%20Illinois%E2%80%99%20200th%20birthday%20celebration.Illinois%E2%80%99%20Bicentennial%20Commission%20announced%20in%20Dec.%20the%20kick%20off%20of%20a%20yearlong%20celebration%20of%20the%20state%E2%80%99s%20200th%20birthday.%20%20A%20number%20of%20bicentennial%20events%20are%20being%20held%2C%20with%20the%20first%20being%20the%20unveiling%20of%20the%20bicentennial%20flag.%20%20It%20will%20be%20displayed%20at%20counties%20and%20municipalities%20throughout%20the%20state.%20%20Central%20to%20the%20celebration%20will%20be%20the%20%E2%80%9CBorn.%20Built%20%26amp%3B%20Grown%E2%80%9D%20campaign%20which%20honors%20the%20%E2%80%9C%E2%80%A6tremendous%20people%2C%20places%20and%20things%20that%20make%20Illinois%20so%20enduringly%20strong%2C%20kind%2C%20and%20beautiful.%E2%80%9D%20%20On%20Dec.%203%2C%201818%2C%20Illinois%20became%20the%2021st%20state%20in%20the%20Union.%20%20There%20will%20be%20many%20events%20throughout%20the%20state%20celebrating%20the%20bicentennial.%20%20Some%20of%20these%20are%20a%20Bicentennial%20Birthday%20Party%20at%20the%20United%20Center%20in%20Chicago%2C%20a%20route%2066%20motorcycle%20ride%20led%20by%20the%20governor%2C%20a%20signature%20legacy%20project%20titled%20%23IllinoisProud%20where%20each%20county%20receives%20a%20%245%2C000%20award%20and%20HONOR%20200%20where%20veterans%20who%20go%20above%20and%20beyond%20serving%20their%20communities%20will%20be%20honored.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155928858692778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">It's time to TALK TO US!<br/><br/>What’s a fashion trend you would like to see return? </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/mcednews/posts/10155928858692778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155928858692778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155928858692778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155928858692778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155928858692778&amp;title=It%27s%20time%20to%20TALK%20TO%20US%21What%E2%80%99s%20a%20fashion%20trend%20you%20would%20like%20to%20see%20return%3F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155928858692778%20-%20It%27s%20time%20to%20TALK%20TO%20US%21What%E2%80%99s%20a%20fashion%20trend%20you%20would%20like%20to%20see%20return%3F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155920439577778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 5 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Due to a water main break Northwestern School District CUSD 2 is dismissing at 10 a.m. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/mcednews/posts/10155920439577778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155920439577778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155920439577778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155920439577778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155920439577778&amp;title=Due%20to%20a%20water%20main%20break%20Northwestern%20School%20District%20CUSD%202%20is%20dismissing%20at%2010%20a.m.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155920439577778%20-%20Due%20to%20a%20water%20main%20break%20Northwestern%20School%20District%20CUSD%202%20is%20dismissing%20at%2010%20a.m.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155918350637778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 6 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://www.hollywoodreporter.com/live-feed/conan-obrien-humorously-trains-young-successor-1078276" target="_blank" rel="nofollow" style="color:#;">Conan O'Brien Humorously Trains Young Successor</a></p><p class="cff-link-caption" style="color:#;">hollywoodreporter.com</p><p class="cff-post-desc" style="font-size:12px; "><span>The late-night host teaches his production assistant how to be ready to &quot;step in and be the next Conan O'Brien.&quot; </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155918350637778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155918350637778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155918350637778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155918350637778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155918350637778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155918350637778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>

 </div>

</div>

<!-- Main Content -->



					<div class="clearfix"></div>
                    </div>
                    <div class="row">

                        <footer class="clearfix">
            				<div id="text-20" class="span3 widget widget_text"><h5>Featured Publications</h5>			<div class="textwidget"><ul>
<li><a href="http://enquirerdemocrat.com/?page_id=9912">Coal Country Times</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=6841">Enquirer Express</a></li>
<li><a href="http://enquirerdemocrat.com/?cat=4307">Macoupin County Fair</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=10579">Special Sections</a></li>
</ul></div>
		</div><div id="text-21" class="span3 widget widget_text"><h5>Advertise with Us</h5>			<div class="textwidget"><p>Macoupin County Enquirer-Democrat<br>
125 East Main St. <br>
Carlinville, IL 62626 <br>
<a 
Email Address:<br><a href="mailto:info@enquirerdemocrat.com">info@enquirerdemocrat.com</a><br>
Phone 854-2534<br>
Copyright 2014<p></div>
		</div>                            
                            <div class="span3 widget widget_search" id="search-3" style="width:312px; float:right; margin-right:15px;">
                            <h5>Search</h5>
                            <form role="search" method="get" class="search-form" action="http://enquirerdemocrat.com/">
                                <label>
                                    <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                                </label>
                                <input type="submit" class="search-submit" value="" />
                            </form>
                            <div class="footer-menu">
                                                            
                            </div>
                            </div>
                            
                        </footer>

                        <div class="footer-bottom clearfix">
                            <div>
                                <p><img alt="" src="http://enquirerdemocrat.com/wp-content/uploads/2014/04/footer-logo.jpg">
                                    </p>
                            </div>
                            <!--<div class="span6 bottom-errow">
                                <a href="#"></a>
                            </div>-->
                        </div>
                    </div>
                </div>

            <!-- Scripts -->
           <div class="fw-overlap"></div>
           <div class="fw-ajax-response"></div>

           <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.raty.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.prettyLoader.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/custom.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
    <!--<script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-1.3.2.min.js" ></script>-->
    <script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-ui-1.8.1.custom.min.js"></script>	
    <link type="text/css" href="http://enquirerdemocrat.com/wp-content/themes/magrev/css/ui-lightness/jquery-ui-1.8.1.custom.css" rel="stylesheet" />
    <script type="text/javascript">
			jQuery(document).ready(function() {
	
				// Tabs
				jQuery('#tabs-new').tabs();	
				
			});
		</script>
   
<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function(){
		$j("#featured").tabs({fx:[{opacity: "toggle", duration: 'fast'}, {opacity: "toggle", duration: 'fast'}],
			show: function(event, ui){
				$j('#featured .ui-tabs-panel2 .info').hide();
				var infoheight=$j('.info', ui.panel).height();
				$j('.info', ui.panel).css('height', '0px').animate({ 'height': infoheight }, 500);
			}
		}).tabs("rotate", 5000, true);
		$j('#featured').hover(
			function(){ $j('#featured').tabs('rotate', 0, true); },
			function(){ $j('#featured').tabs('rotate', 5000, true); }
		);
		$j('#featured .ui-tabs-panel2 a.hideshow').click(function(){
			if($j(this).text()=='Hide'){
				$j(this).parent('.info').animate({ 'height': '0px' }, 500);
				$j(this).text('Show');
			}
			else{
				$j(this).parent('.info').animate({ 'height': '70px' }, 500);
				$j(this).text('Hide');
			}
			return false;
		});
	});
</script>
    </body>
</html>
<!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->