
<!doctype html>

<!--[if IE 7]>    <html class="ie7" > <![endif]-->

<!--[if IE 8]>    <html class="ie8" > <![endif]-->

<!--[if IE 9]>    <html class="ie9" > <![endif]-->

<!--[if (gt IE 9)|!(IE)]><!--> <html  lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-25765086-1', 'auto');

  ga('send', 'pageview');



</script>



<!-- META TAGS -->



<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width" />

<!-- Title -->



<title>Joan H. Viehweg, 85 - Enquirer Democrat </title>

<link rel="stylesheet" href="//code.jquery.com/ui/1.11.0/themes/smoothness/jquery-ui.css">

<link href='http://fonts.googleapis.com/css?family=Philosopher:400,700' rel='stylesheet' type='text/css'>

<script src="//code.jquery.com/jquery-1.10.2.js"></script>

<script src="//code.jquery.com/ui/1.11.0/jquery-ui.js"></script>

<script>



$(function() {



$( "#datepicker" ).datepicker();



$( "#datepicker2" ).datepicker();



});



</script>



<!-- favicon -->



<link rel="shortcut icon" href="http://enquirerdemocrat.com/wp-content/themes/magrev/images/favicon.jpg">


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enquirerdemocrat.com/joan-h-viehweg-85/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joan H. Viehweg, 85 - Enquirer Democrat" />
<meta property="og:description" content="MT. OLIVE (Nov. 16, 2017) &#8211; Joan Hope Viehweg, 85, of Mt. Olive passed away at 2:42 &hellip;" />
<meta property="og:url" content="http://enquirerdemocrat.com/joan-h-viehweg-85/" />
<meta property="og:site_name" content="Enquirer Democrat" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-11-16T11:49:02+00:00" />
<meta property="og:image" content="http://enquirerdemocrat.com/wp-content/uploads/2017/11/Obit-Viehweg.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Feed" href="http://enquirerdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Comments Feed" href="http://enquirerdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Joan H. Viehweg, 85 Comments Feed" href="http://enquirerdemocrat.com/joan-h-viehweg-85/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enquirerdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tinypass.css-css'  href='http://enquirerdemocrat.com/wp-content/plugins/tinypass/legacy/css/tinypass.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://enquirerdemocrat.com/wp-content/plugins/captcha/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/bootstrap.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ie-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/ie.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/prettyPhoto.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/settings.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/elastislide.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2C600%2C800&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://enquirerdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enquirerdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enquirerdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://enquirerdemocrat.com/?p=33182' />
<link rel="alternate" type="application/json+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fjoan-h-viehweg-85%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fjoan-h-viehweg-85%2F&#038;format=xml" />
<script type="text/javascript">var theme_url = "http://enquirerdemocrat.com/wp-content/themes/magrev/"; var fw_ajax = "http://enquirerdemocrat.com/wp-admin/admin-ajax.php";</script>


<!--[if lt IE 9]>



		<script src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/html5shiv.js"></script>



    <![endif]-->



<style type="text/css" >

#featured .ui-tabs-panel2 .info {

	display: none;

}



#awpcp-random-ads-3 ul {list-style:none !important;}



</style>

</head>



<body class="post-template-default single single-post postid-33182 single-format-standard">

<!-- HEADER -->



<div class="container">

<div class="row wrapper">



<!-- HEADER BAR -->



<div class="header-bar">

  <ul class="clearfix" style="float:left;"><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9322"><a href="http://enquirerdemocrat.com/e-edition/">E-edition</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://enquirerdemocrat.com/category/community/events-community/">Events</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8963"><a href="http://enquirerdemocrat.com/submit-your-news/">Submit Your News</a></li>
</ul>
  <div class="menu-top-bar-2-container"><ul id="menu-top-bar-2" class="menu"><li id="menu-item-8958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8958"><a href="http://enquirerdemocrat.com/wp-login.php">Login</a></li>
<li id="menu-item-8957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8957"><a href="http://enquirerdemocrat.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>



<!-- HEADER BAR -->



<div class="header-ads">

  <div class="span8">

    
  </div>

  <div class="span4">

    <div class="logo">

      
      <a href="http://enquirerdemocrat.com"><img src="http://enquirerdemocrat.com/wp-content/themes/magrev/images/logo.png" alt="Enquirer Democrat"></a> </div>

  </div>

</div>

  <div class="custom-banner">
    <div id="black-studio-tinymce-6" class=" widget widget_black_studio_tinymce"><div class="textwidget"><a href="https://buy.tinypass.com/tkt/ps/auth?r=%7Bjzx%7DpkzffQTUbgDflO8cANJr2jvW7inDpVK0Kov_u8bUL1tiRpo520dq5xFRnNCyUNtRWSFVwdd1LawN6a_8HRwUGivj64YI-CLJFj3Ob4ZjevivSvLm5w0bPJ-itx_ej6aI--Ylp3fjdydPgzzY_y0qaTgi0RTGypWOn6j6ryDBKjbnSDfuCL7S7OEtZSDNTeolSnNrzKu9kLhG2Gg2z8pdPeX-EdhYYCnx4IefLRDEdMTY4kg8ipNFIPGm_qbd07aaI5BJAJ2Na9BggA6vyn3_LTJ4Owl_SaZmimzbYpUnNm0&src=p&trans_id=j7watac2-rmvjmwu0sk&aid=XHjna5R1gQ" target="_blank"><img src="http://enquirerdemocrat.com/wp-content/uploads/2017/08/banner3-4.jpg" alt="" width="1000" height="413" class="alignnone size-full wp-image-31244" /></a></div></div>  </div>


<!-- NAV -->



<div class="span12">

  <nav>

    <ul class="clearfix"><li id="menu-item-31365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li id="menu-item-31367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11316"><a href="http://enquirerdemocrat.com/category/localnews/">Local News</a>
	<ul  class="sub-menu">
		<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11317"><a href="http://enquirerdemocrat.com/category/localnews/court/">Court</a></li>
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://enquirerdemocrat.com/category/localnews/crimes-accidents/">Crimes and Accidents</a></li>
	</ul>
</li>
	<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="http://enquirerdemocrat.com/category/community/countynews/">County News</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153"><a href="http://enquirerdemocrat.com/category/sports/hssports/">High School Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="http://enquirerdemocrat.com/category/sports/hssports/baseball-chssports/">Baseball</a></li>
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5530"><a href="http://enquirerdemocrat.com/category/sports/hssports/softball-chssports/">Softball</a></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://enquirerdemocrat.com/category/sports/hssports/chssoccer/">Soccer</a></li>
		<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="http://enquirerdemocrat.com/category/sports/hssports/trackandfield/">Track and Field</a></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsvolleyball/">Volleyball</a></li>
		<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://enquirerdemocrat.com/category/sports/hssports/wrestling/">Wrestling</a></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsfootball/">Football</a></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://enquirerdemocrat.com/category/sports/hssports/chscrosscountry/">Cross Country</a></li>
		<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://enquirerdemocrat.com/category/sports/hssports/ghsgolf/">Golf</a></li>
		<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="http://enquirerdemocrat.com/category/sports/hssports/cavies-sports-talk/">Cavies Sports Talk</a></li>
	</ul>
</li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://enquirerdemocrat.com/category/sports/blackurn-sports/">Blackburn College Sports</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://enquirerdemocrat.com/category/sports/localsports/">Local Sports Events</a></li>
	<li id="menu-item-12660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12660"><a href="http://enquirerdemocrat.com/category/macstats/">Mac Stats</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://enquirerdemocrat.com/category/community/localgov/">Local Government</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340"><a href="http://enquirerdemocrat.com/category/community/health/">Health and Wellness</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://enquirerdemocrat.com/category/community/society/">Society</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://enquirerdemocrat.com/category/community/society/births/">Births</a></li>
	<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://enquirerdemocrat.com/category/community/society/weddiversaries/">Weddings / Anniversaries</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7133"><a href="http://enquirerdemocrat.com/category/community/nowandthenagain/">Now and Then Again</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://enquirerdemocrat.com/school-and-senior-menus/">School and Senior Menus</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://enquirerdemocrat.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-11192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11192"><a href="http://enquirerdemocrat.com/editors/">Write Team</a>
	<ul  class="sub-menu">
		<li id="menu-item-12648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12648"><a href="http://enquirerdemocrat.com/category/writeteam/">View All</a></li>
		<li id="menu-item-11213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11213"><a href="http://enquirerdemocrat.com/editors/kathleen-clark/">Kathleen Clark</a></li>
		<li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://enquirerdemocrat.com/editors/jan-dona/">Jan Dona</a></li>
		<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11209"><a href="http://enquirerdemocrat.com/editors/sue-leopold/">Sue Leopold</a></li>
	</ul>
</li>
	<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10951"><a href="http://enquirerdemocrat.com/category/opinion/editorial/">Commentaries</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://enquirerdemocrat.com/category/opinion/pollscomments/">Polls Comments</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-8941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8941"><a href="http://enquirerdemocrat.com/local-news/">About Us</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8954"><a href="http://enquirerdemocrat.com/billing/">Billing</a></li>
	<li id="menu-item-8953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8953"><a href="http://enquirerdemocrat.com/printing/">Printing</a></li>
	<li id="menu-item-8952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8952"><a href="http://enquirerdemocrat.com/production/">Production</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://enquirerdemocrat.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
</ul>
  </nav>

  <div class="responsive">

    <ul>

      <li> <a class="open" href="#">

        Home
        </a>

        <ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a></li>
</ul>
      </li>

    </ul>

  </div>

</div>



<!-- NAV --> 



<!-- HEADER -->
<!-- Main Content -->


<div id="post-33182" class="span9 post-33182 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries"> 

    

    <!-- Title bar -->

    <div class="title-bar"> <span>Joan H. Viehweg, 85</span>

       <ul><li><a href="http://enquirerdemocrat.com">Home</a></li><li><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li><li><a href="http://enquirerdemocrat.com/joan-h-viehweg-85/">Joan H. Viehweg, 85</a></li></ul>
    </div>

    <!-- Title bar -->

    

    
    

    <!-- Single Post -->

    <div class="wp-single-post">

        
        

            <figure>

                
            </figure>

        

        
        <h4>Joan H. Viehweg, 85</h4>

        

        <div class="line"><span></span></div>

        

		<p>MT. OLIVE (Nov. 16, 2017) &#8211; Joan Hope Viehweg, 85, of Mt. Olive passed away at 2:42 p.m., Thursday, Nov. 2, 2017, at St. Francis Hospital in Litchfield.</p>
<p>She was born May 29, 1932, in Hillsboro, a daughter of the late Lester and Gladys Hope Archer. She married Otto E. Viehweg on July 2, 1950, at First Baptist Church in Litchfield; he preceded her in death on June 3, 2016.</p>
<p>Mrs. Viehweg graduated from Litchfield High School in 1950. She worked as a nanny for Dave Butts, pro football player for the Washington Redskins, and for Steve Goldsmith, a prosecuting attorney in Indianapolis. Previously, she worked for Philip Hano in Mt. Olive. She grew up a member of First Baptist Church in Litchfield and later attended the First United Methodist Church in Mt. Olive; she currently attended Immanuel Lutheran Church in Mt. Olive. She was a member of the Democratic Women’s Club, Gold Wing Road Riders, VFW Pinochle Club, and food pantry, and was a den mother for the Boy Scouts. She was a seamstress and painter and took pride in spoiling her grandchildren and great-grandchildren.</p>
<p>Surviving are three sons, Michael (Marilyn) Viehweg of White City, Edward (Deborah) Viehweg of Mt. Olive and John Viehweg of Maui, Hawaii; a daughter, Cathy Jo (Vince) Johnston of Inver Grove Heights, Minn.; two brothers-in-law, Norman Viehweg of Mt. Olive and Gary Langley of Staunton; a sister-in-law, Betty Archer of Gillespie; a sister, Mary Jo (Rick) Niemann of Litchfield; nine grandchildren, Bryan Spoon of Indianapolis, Ind., Amy (Buck) Coomer of St. Louis, Mo., Dana (Matt) Vankoski of San Diego, Calif., Adam (Adrienne) Viehweg of Hornsby, Amanda Hope Johnston of St. Paul, Minn., Hannah Jo of Bloomington, Minn., David Pieper of Mt. Olive, and Marlie Viehweg and Tanji Viehweg, both of Maui, Hawaii; and four great-grandchildren, Devin, Sydney, Grace and Otto.</p>
<p>In addition to her parents and husband, she was preceded in death by two sisters, Barbara (Bill) Ruyle and Linda Langley; a brother, Jim Archer; a grandson, Jacob Johnston; and a brother-in-law, Raymond Viehweg.</p>
<p>Friends may call from 5-7 p.m., Friday, Nov. 17, at Becker and Son Funeral Home in Mt. Olive. Funeral services will be held at 11 a.m., Saturday, Nov. 18, at Immanuel Lutheran Church in Mt. Olive, with Rev. James Ritter and Rev. Nancy Hubert officiating. Lunch for family and friends will be served by the Lydia Circle in the Immanuel Educational Building following the service.</p>
<p>Memorials may be made to Union Miners Cemetery or the Mt. Olive Care Center.</p>
<p>Condolences may be left for the family at <i>beckerandson.com</i>.</p>
<p><img class="aligncenter size-medium wp-image-33183" src="http://enquirerdemocrat.com/wp-content/uploads/2017/11/Obit-Viehweg-1004x1300.jpg" alt="" width="1004" height="1300" srcset="http://enquirerdemocrat.com/wp-content/uploads/2017/11/Obit-Viehweg-1004x1300.jpg 1004w, http://enquirerdemocrat.com/wp-content/uploads/2017/11/Obit-Viehweg-768x994.jpg 768w, http://enquirerdemocrat.com/wp-content/uploads/2017/11/Obit-Viehweg-176x228.jpg 176w, http://enquirerdemocrat.com/wp-content/uploads/2017/11/Obit-Viehweg.jpg 1431w" sizes="(max-width: 1004px) 100vw, 1004px" /></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_share" style="width:55px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=enquirerdemocrat.com%2Fjoan-h-viehweg-85%2F&amp;t=Joan%20H.%20Viehweg%2C%2085" title="Share on Facebook" target="_blank">Share</a></div></div>
		<div style="clear:both;"></div>
        
        <p class="post-meta">

        	

            <span class="eye">

            	<a href="#">39</a>

            </span>

            

            <span class="time">11:49AM</span>

            <span class="talk"><a href="#">0</a></span>

            <a href="http://enquirerdemocrat.com/category/obituaries/" rel="category tag">Obituaries</a>
                        
          

		</p>

        

        <div class="clearfix"></div>

    </div>

    <!-- Single Post -->

    

    
    <!-- Comments -->

     
    

    <!-- Comments --> 

    

</div>



<div class="span3">

    <div class="sidebar">
	
<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://www.davis-andersonfuneralhome.com/" target="_blank" rel="noopener"><img src="http://enquirerdemocrat.com/wp-content/uploads/2015/01/DavisAnderson-Carlinville.jpg" alt="" /></a></p>
<p><!-- <a href="http://www.davis-andersonfuneralhome.com/" target="_blank" rel="noopener"><img src="http://enquirerdemocrat.com/wp-content/uploads/2015/01/DavisAnderson-Girard.jpg" alt="" /></a> --></p>
</div></aside> 
    <div id="text-24" class=" widget widget_text">			<div class="textwidget"><p><div class="cff-likebox cff-outside cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/mcednews" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mcednews"><a href="https://www.facebook.com/mcednews">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-default-styles" ><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155730475702778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/kleeman-competes-kailua-kona-hawaii/" target="_blank" rel="nofollow" style="color:#;">Kleeman competes in Kailua-Kona, Hawaii - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>KAILUA-KONA, Hawaii (Nov. 16, 2017) – Ben Kleeman, former Carlinville resident now in Colorado, competed in the … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155730475702778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730475702778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730475702778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730475702778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730475702778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730475702778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155730474022778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/despain-signs-llcc-softball/" target="_blank" rel="nofollow" style="color:#;">DeSpain signs with LLCC for softball - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>SPRINGFIELD (Nov. 11, 2017) – Carlinville senior Alyssa DeSpain, front row, center, signs a letter of intent … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155730474022778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730474022778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730474022778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730474022778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730474022778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730474022778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155730472842778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/quarterfinal-quandry/" target="_blank" rel="nofollow" style="color:#;">Quarterfinal quandry... - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>By Eric Becker CARLINVILLE (Nov. 16, 2017) – Count Carlinville head football coach Chad Easterday among those … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155730472842778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730472842778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730472842778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730472842778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730472842778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730472842778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155730470652778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/carlinville-girls-basketball-opens-2017-18-season/" target="_blank" rel="nofollow" style="color:#;">Carlinville girls basketball opens 2017-18 season - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>CARLINVILLE (Nov. 16, 2017) – Last year’s Carlinville girls basketball won 18 games en route to a … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155730470652778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730470652778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730470652778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730470652778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730470652778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155730470652778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10155728003827778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/prep-tuesday-cavies-hold-off-south-fork-opener/" target="_blank" rel="nofollow" style="color:#;">Prep Tuesday: Cavies hold off South Fork in opener - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>KINCAID – Carlinville’s girls basketball team opened shop Tuesday night with a 57-49 win at Kincaid South … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10155728003827778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155728003827778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155728003827778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155728003827778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155728003827778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10155728003827778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div></p>
</div>
		</div>

 </div>

</div>

<!-- Main Content -->



					<div class="clearfix"></div>
                    </div>
                    <div class="row">

                        <footer class="clearfix">
            				<div id="text-20" class="span3 widget widget_text"><h5>Featured Publications</h5>			<div class="textwidget"><ul>
<li><a href="http://enquirerdemocrat.com/?page_id=9912">Coal Country Times</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=6841">Enquirer Express</a></li>
<li><a href="http://enquirerdemocrat.com/?cat=4307">Macoupin County Fair</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=10579">Special Sections</a></li>
</ul></div>
		</div><div id="text-21" class="span3 widget widget_text"><h5>Advertise with Us</h5>			<div class="textwidget"><p>Macoupin County Enquirer-Democrat<br>
125 East Main St. <br>
Carlinville, IL 62626 <br>
<a 
Email Address:<br><a href="mailto:info@enquirerdemocrat.com">info@enquirerdemocrat.com</a><br>
Phone 854-2534<br>
Copyright 2014<p></div>
		</div>                            
                            <div class="span3 widget widget_search" id="search-3" style="width:312px; float:right; margin-right:15px;">
                            <h5>Search</h5>
                            <form role="search" method="get" class="search-form" action="http://enquirerdemocrat.com/">
                                <label>
                                    <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                                </label>
                                <input type="submit" class="search-submit" value="" />
                            </form>
                            <div class="footer-menu">
                                                            
                            </div>
                            </div>
                            
                        </footer>

                        <div class="footer-bottom clearfix">
                            <div>
                                <p><img alt="" src="http://enquirerdemocrat.com/wp-content/uploads/2014/04/footer-logo.jpg">
                                    </p>
                            </div>
                            <!--<div class="span6 bottom-errow">
                                <a href="#"></a>
                            </div>-->
                        </div>
                    </div>
                </div>

            <!-- Scripts -->
           <div class="fw-overlap"></div>
           <div class="fw-ajax-response"></div>

           <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.raty.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.prettyLoader.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/custom.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
    <!--<script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-1.3.2.min.js" ></script>-->
    <script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-ui-1.8.1.custom.min.js"></script>	
    <link type="text/css" href="http://enquirerdemocrat.com/wp-content/themes/magrev/css/ui-lightness/jquery-ui-1.8.1.custom.css" rel="stylesheet" />
    <script type="text/javascript">
			jQuery(document).ready(function() {
	
				// Tabs
				jQuery('#tabs-new').tabs();	
				
			});
		</script>
   
<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function(){
		$j("#featured").tabs({fx:[{opacity: "toggle", duration: 'fast'}, {opacity: "toggle", duration: 'fast'}],
			show: function(event, ui){
				$j('#featured .ui-tabs-panel2 .info').hide();
				var infoheight=$j('.info', ui.panel).height();
				$j('.info', ui.panel).css('height', '0px').animate({ 'height': infoheight }, 500);
			}
		}).tabs("rotate", 5000, true);
		$j('#featured').hover(
			function(){ $j('#featured').tabs('rotate', 0, true); },
			function(){ $j('#featured').tabs('rotate', 5000, true); }
		);
		$j('#featured .ui-tabs-panel2 a.hideshow').click(function(){
			if($j(this).text()=='Hide'){
				$j(this).parent('.info').animate({ 'height': '0px' }, 500);
				$j(this).text('Show');
			}
			else{
				$j(this).parent('.info').animate({ 'height': '70px' }, 500);
				$j(this).text('Hide');
			}
			return false;
		});
	});
</script>
    </body>
</html>
<!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->