
<!doctype html>

<!--[if IE 7]>    <html class="ie7" > <![endif]-->

<!--[if IE 8]>    <html class="ie8" > <![endif]-->

<!--[if IE 9]>    <html class="ie9" > <![endif]-->

<!--[if (gt IE 9)|!(IE)]><!--> <html  lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-25765086-1', 'auto');

  ga('send', 'pageview');



</script>



<!-- META TAGS -->



<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width" />

<!-- Title -->



<title>Hoopsters lace &#039;em up one last time at Rotary All-Star games - Enquirer Democrat </title>

<link rel="stylesheet" href="//code.jquery.com/ui/1.11.0/themes/smoothness/jquery-ui.css">

<link href='http://fonts.googleapis.com/css?family=Philosopher:400,700' rel='stylesheet' type='text/css'>

<script src="//code.jquery.com/jquery-1.10.2.js"></script>

<script src="//code.jquery.com/ui/1.11.0/jquery-ui.js"></script>

<script>



$(function() {



$( "#datepicker" ).datepicker();



$( "#datepicker2" ).datepicker();



});



</script>



<!-- favicon -->



<link rel="shortcut icon" href="http://enquirerdemocrat.com/wp-content/themes/magrev/images/favicon.jpg">


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enquirerdemocrat.com/hoopsters-lace-em-one-last-time-rotary-star-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hoopsters lace &#039;em up one last time at Rotary All-Star games - Enquirer Democrat" />
<meta property="og:description" content="CARLINVILLE (March 29, 2018) &#8211; The Carlinville Rotary Club All-Star Basketball Classic took place Sunday at Carlinville &hellip;" />
<meta property="og:url" content="http://enquirerdemocrat.com/hoopsters-lace-em-one-last-time-rotary-star-games/" />
<meta property="og:site_name" content="Enquirer Democrat" />
<meta property="article:section" content="Basketball" />
<meta property="article:section" content="High School Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-03-29T10:23:57+00:00" />
<meta property="og:image" content="http://enquirerdemocrat.com/wp-content/uploads/2018/03/Carlinville-Girls.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Feed" href="http://enquirerdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Comments Feed" href="http://enquirerdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Hoopsters lace &#8217;em up one last time at Comments Feed" href="http://enquirerdemocrat.com/hoopsters-lace-em-one-last-time-rotary-star-games/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enquirerdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tinypass.css-css'  href='http://enquirerdemocrat.com/wp-content/plugins/tinypass/legacy/css/tinypass.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://enquirerdemocrat.com/wp-content/plugins/captcha/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/bootstrap.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ie-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/ie.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/prettyPhoto.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/settings.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/elastislide.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2C600%2C800&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://enquirerdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enquirerdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enquirerdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://enquirerdemocrat.com/?p=35691' />
<link rel="alternate" type="application/json+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fhoopsters-lace-em-one-last-time-rotary-star-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fhoopsters-lace-em-one-last-time-rotary-star-games%2F&#038;format=xml" />
<script type="text/javascript">var theme_url = "http://enquirerdemocrat.com/wp-content/themes/magrev/"; var fw_ajax = "http://enquirerdemocrat.com/wp-admin/admin-ajax.php";</script>


<!--[if lt IE 9]>



		<script src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/html5shiv.js"></script>



    <![endif]-->



<style type="text/css" >

#featured .ui-tabs-panel2 .info {

	display: none;

}



#awpcp-random-ads-3 ul {list-style:none !important;}



</style>

</head>



<body class="post-template-default single single-post postid-35691 single-format-standard">

<!-- HEADER -->



<div class="container">

<div class="row wrapper">



<!-- HEADER BAR -->



<div class="header-bar">

  <ul class="clearfix" style="float:left;"><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9322"><a href="http://enquirerdemocrat.com/e-edition/">E-edition</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://enquirerdemocrat.com/category/community/events-community/">Events</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8963"><a href="http://enquirerdemocrat.com/submit-your-news/">Submit Your News</a></li>
</ul>
  <div class="menu-top-bar-2-container"><ul id="menu-top-bar-2" class="menu"><li id="menu-item-8958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8958"><a href="http://enquirerdemocrat.com/wp-login.php">Login</a></li>
<li id="menu-item-8957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8957"><a href="http://enquirerdemocrat.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>



<!-- HEADER BAR -->



<div class="header-ads">

  <div class="span8">

    
  </div>

  <div class="span4">

    <div class="logo">

      
      <a href="http://enquirerdemocrat.com"><img src="http://enquirerdemocrat.com/wp-content/themes/magrev/images/logo.png" alt="Enquirer Democrat"></a> </div>

  </div>

</div>

  <div class="custom-banner">
    <div id="black-studio-tinymce-6" class=" widget widget_black_studio_tinymce"><div class="textwidget"><a href="http://enquirerdemocrat.com/subscribe/" target="_blank" rel="noopener"><img class="alignnone wp-image-31244 size-full" src="http://enquirerdemocrat.com/wp-content/uploads/2017/08/banner3-4.jpg" alt="" width="1000" height="413" /></a></div></div>  </div>


<!-- NAV -->



<div class="span12">

  <nav>

    <ul class="clearfix"><li id="menu-item-31365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li id="menu-item-31367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11316"><a href="http://enquirerdemocrat.com/category/localnews/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11317"><a href="http://enquirerdemocrat.com/category/localnews/court/">Court</a></li>
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://enquirerdemocrat.com/category/localnews/crimes-accidents/">Crimes and Accidents</a></li>
	</ul>
</li>
	<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="http://enquirerdemocrat.com/category/community/countynews/">County News</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-153"><a href="http://enquirerdemocrat.com/category/sports/hssports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="http://enquirerdemocrat.com/category/sports/hssports/baseball-chssports/">Baseball</a></li>
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5530"><a href="http://enquirerdemocrat.com/category/sports/hssports/softball-chssports/">Softball</a></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://enquirerdemocrat.com/category/sports/hssports/chssoccer/">Soccer</a></li>
		<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="http://enquirerdemocrat.com/category/sports/hssports/trackandfield/">Track and Field</a></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsvolleyball/">Volleyball</a></li>
		<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-549"><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://enquirerdemocrat.com/category/sports/hssports/wrestling/">Wrestling</a></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsfootball/">Football</a></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://enquirerdemocrat.com/category/sports/hssports/chscrosscountry/">Cross Country</a></li>
		<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://enquirerdemocrat.com/category/sports/hssports/ghsgolf/">Golf</a></li>
		<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="http://enquirerdemocrat.com/category/sports/hssports/cavies-sports-talk/">Cavies Sports Talk</a></li>
	</ul>
</li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://enquirerdemocrat.com/category/sports/blackurn-sports/">Blackburn College Sports</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://enquirerdemocrat.com/category/sports/localsports/">Local Sports Events</a></li>
	<li id="menu-item-12660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12660"><a href="http://enquirerdemocrat.com/category/macstats/">Mac Stats</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://enquirerdemocrat.com/category/community/localgov/">Local Government</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340"><a href="http://enquirerdemocrat.com/category/community/health/">Health and Wellness</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://enquirerdemocrat.com/category/community/society/">Society</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://enquirerdemocrat.com/category/community/society/births/">Births</a></li>
	<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://enquirerdemocrat.com/category/community/society/weddiversaries/">Weddings / Anniversaries</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7133"><a href="http://enquirerdemocrat.com/category/community/nowandthenagain/">Now and Then Again</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://enquirerdemocrat.com/school-and-senior-menus/">School and Senior Menus</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://enquirerdemocrat.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-11192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11192"><a href="http://enquirerdemocrat.com/editors/">Write Team</a>
	<ul class="sub-menu">
		<li id="menu-item-12648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12648"><a href="http://enquirerdemocrat.com/category/writeteam/">View All</a></li>
		<li id="menu-item-11213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11213"><a href="http://enquirerdemocrat.com/editors/kathleen-clark/">Kathleen Clark</a></li>
		<li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://enquirerdemocrat.com/editors/jan-dona/">Jan Dona</a></li>
		<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11209"><a href="http://enquirerdemocrat.com/editors/sue-leopold/">Sue Leopold</a></li>
	</ul>
</li>
	<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10951"><a href="http://enquirerdemocrat.com/category/opinion/editorial/">Commentaries</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://enquirerdemocrat.com/category/opinion/pollscomments/">Polls Comments</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8941"><a href="http://enquirerdemocrat.com/local-news/">About Us</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8954"><a href="http://enquirerdemocrat.com/billing/">Billing</a></li>
	<li id="menu-item-8953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8953"><a href="http://enquirerdemocrat.com/printing/">Printing</a></li>
	<li id="menu-item-8952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8952"><a href="http://enquirerdemocrat.com/production/">Production</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://enquirerdemocrat.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
</ul>
  </nav>

  <div class="responsive">

    <ul>

      <li> <a class="open" href="#">

        Home
        </a>

        <ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31365"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31367"><a href="#">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a></li>
</ul>
      </li>

    </ul>

  </div>

</div>



<!-- NAV --> 



<!-- HEADER -->
<!-- Main Content -->


<div id="post-35691" class="span9 post-35691 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-hssports category-sports"> 

    

    <!-- Title bar -->

    <div class="title-bar"> <span>Hoopsters lace 'em up one last time at Rotary All-Star games</span>

       <ul><li><a href="http://enquirerdemocrat.com">Home</a></li><li><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li><li><a href="http://enquirerdemocrat.com/hoopsters-lace-em-one-last-time-rotary-star-games/">Hoopsters lace &#8217;em up one last time at</a></li></ul>
    </div>

    <!-- Title bar -->

    

    
    

    <!-- Single Post -->

    <div class="wp-single-post">

        
        

            <figure>

                
            </figure>

        

        
        <h4>Hoopsters lace &#8217;em up one last time at</h4>

        

        <div class="line"><span></span></div>

        

		<p>CARLINVILLE (March 29, 2018) &#8211; The Carlinville Rotary Club All-Star Basketball Classic took place Sunday at Carlinville High School.</p>
<p>The 16th edition had the East Girls and the West Boys taking team wins.</p>
<p>In the boys game, the West led 36-10 in the first half and had to hold on to win a 100-96 decision. The West was coached by Southwestern’s Jason Darr; Cody Best of Mt. Olive coached the East.</p>
<p>It was a 54-37 game at half and 86-66 through three quarters before the East made things interesting.</p>
<p>The MVP of the boys’ game were Jonah Hopper and Joshua Hopper of North Greene, sharing the honors. Joshua Hopper had 16 and Jonah Hopper added 15 to lead the West team.</p>
<p>Carlinville’s Joe Fraser scored two points and Josh Hinzman added six points. Other area scorers included Southwestern’s Justin Bailey scoring 11; Michael Robbins of Gillespie scored four; Brady Kinder of Staunton scored two; Caleb Robinson of Southwestern scored three; Ben Lowis of Southwestern scored five; Ben Bayless of Greenfield/Northwestern scored eight.</p>
<p>For the East, Kaiden White of Hillsboro had 20 points to lead all scorers. Kamden Ransdell of Nokomis scored 15 and Roger Conlee of Mt. Olive scored 13. Drake Paden of Hillsbo0ro added 12.</p>
<p>North Mac’s Zayne Langellier scored seven; Joey Baum of Mt. Olive had five points.</p>
<p>The Country Financial boys’ three-point contest winner was Bailey of Southwestern, winning in a shootoff against Hillsboro’s White. Both made nine of 15 in the first round. Bailey won 8-5 from the corners.</p>
<p>The slam dunk contest had a record eight participate. Matthew Mizera of Lincolnwood scored 47 out of 50 points to win the contest.</p>
<p>Joshua Hopper was second at 41 and Jonah Hopper third with 36.</p>
<p>Boys’ coach of the year honors went to Brett Berry of North Greene, who led the Spartans to 20-plus wins for the first time since 2004-05.</p>
<p><b>Girls action</b></p>
<p>Auburn coach Dave Farris, named girls’ coach of the year, guided the East to a 67-55 victory over the West, coached by Bunker Hill’s Christian Burnet.</p>
<p>The East led 15-6, 30-26 and 45-39 at the quarter stops.</p>
<p>MVP was Auburn’s Katryel Clark, who scored a team-high 14 points for the East. Taylor Lohman of Nokomis and Shauntaya Green of Greenville had 10 points each.</p>
<p>Other locals on the East included North Mac’s Sophie Starks with three points; North Mac’s Cailyn Martin added two points.</p>
<p>For the West, Greenfield-Northwestern’s Kassidy Walters led all scorers with 21 points, making five three-point field goals.</p>
<p>Among the other local participants, Carlinville’s Sydney Cania made a three-point shot for three points; Ashley Dey of Bunker Hill did not score; Isabelle Wolf of Southwestern had three points; Mallory Schwegel of Bunker Hill scored two points; Paige Niemeyer of Gillespie had eight points; Abbie Barber of Gillespie had four points; Sydney Bates of Carlinville had one point; and Emma Griffith of Carlinville did not score.</p>
<p>Walters also won the girls’ Country Financial three-point contest in a shootoff over Starks of North Mac. Both made 10 in the first round. Walters made seven out of 10 to six of 10 for Starks in the shootoff.</p>
<p>As for the series, the East girls have a 10-5 edge, while the West leads the boys’ series 12-4.</p>
<p>In winning coach of the year honors for the girls, Farris led the Trojans to a 25-6 record and first regional crown in 22 years.</p>
<p><img class="aligncenter size-medium wp-image-35692" src="http://enquirerdemocrat.com/wp-content/uploads/2018/03/Carlinville-Girls-1300x1041.jpg" alt="" width="1300" height="1041" srcset="http://enquirerdemocrat.com/wp-content/uploads/2018/03/Carlinville-Girls-1300x1041.jpg 1300w, http://enquirerdemocrat.com/wp-content/uploads/2018/03/Carlinville-Girls-768x615.jpg 768w, http://enquirerdemocrat.com/wp-content/uploads/2018/03/Carlinville-Girls-285x228.jpg 285w, http://enquirerdemocrat.com/wp-content/uploads/2018/03/Carlinville-Girls.jpg 1480w" sizes="(max-width: 1300px) 100vw, 1300px" /></p>
<p><em><strong>Carlinville Rotary Club President Pete Genta with Carlinville girls participants Sydney Cania, Emma Griffith and Sydney Bates. Photo by Paula Robinson.</strong></em></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_share" style="width:55px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=enquirerdemocrat.com%2Fhoopsters-lace-em-one-last-time-rotary-star-games%2F&amp;t=Hoopsters%20lace%20%26%238217%3Bem%20up%20one%20last%20time%20at" title="Share on Facebook" target="_blank">Share</a></div></div>
		<div style="clear:both;"></div>
        
        <p class="post-meta">

        	

            <span class="eye">

            	<a href="#">207</a>

            </span>

            

            <span class="time">10:23AM</span>

            <span class="talk"><a href="#">0</a></span>

            <a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/" rel="category tag">Basketball</a>, <a href="http://enquirerdemocrat.com/category/sports/hssports/" rel="category tag">High School Sports</a>, <a href="http://enquirerdemocrat.com/category/sports/" rel="category tag">Sports</a>
                        
          

		</p>

        

        <div class="clearfix"></div>

    </div>

    <!-- Single Post -->

    

    
    <!-- Comments -->

     
    

    <!-- Comments --> 

    

</div>



<div class="span3">

    <div class="sidebar">
	
 
    <div id="text-24" class=" widget widget_text">			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/mcednews" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mcednews"><a href="https://www.facebook.com/mcednews">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-default-styles" ><div class="cff-item cff-status-post author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156100502892778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 14 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Now that spring is in full swing, it's time to TALK TO US!<br/><br/>What will you be planting in your garden this year? </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/mcednews/posts/10156100502892778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156100502892778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156100502892778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156100502892778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156100502892778&amp;title=Now%20that%20spring%20is%20in%20full%20swing%2C%20it%27s%20time%20to%20TALK%20TO%20US%21What%20will%20you%20be%20planting%20in%20your%20garden%20this%20year%3F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156100502892778%20-%20Now%20that%20spring%20is%20in%20full%20swing%2C%20it%27s%20time%20to%20TALK%20TO%20US%21What%20will%20you%20be%20planting%20in%20your%20garden%20this%20year%3F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156098629027778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Turkey hunting season begins this weekend in Illinois with the first part of the Youth season.  Hunters under the age of 18 will have an extended season to get exclusive first shots at Illinois turkeys.  <br/><br/>It is split between two weekends; March 31 through April 1st and April 7 through the 8th.  Hunters have a half hour before sunrise to 1 p.m.  to hunt each day.<br/><br/>Last year was a record setting year as youth across the state bagged 1,531 gobblers.  28 were from Macoupin County. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/mcednews/posts/10156098629027778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156098629027778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156098629027778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156098629027778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156098629027778&amp;title=Turkey%20hunting%20season%20begins%20this%20weekend%20in%20Illinois%20with%20the%20first%20part%20of%20the%20Youth%20season.%20%20Hunters%20under%20the%20age%20of%2018%20will%20have%20an%20extended%20season%20to%20get%20exclusive%20first%20shots%20at%20Illinois%20turkeys.%20%20It%20is%20split%20between%20two%20weekends%3B%20March%2031%20through%20April%201st%20and%20April%207%20through%20the%208th.%20%20Hunters%20have%20a%20half%20hour%20before%20sunrise%20to%201%20p.m.%20%20to%20hunt%20each%20day.Last%20year%20was%20a%20record%20setting%20year%20as%20youth%20across%20the%20state%20bagged%201%2C531%20gobblers.%20%2028%20were%20from%20Macoupin%20County.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156098629027778%20-%20Turkey%20hunting%20season%20begins%20this%20weekend%20in%20Illinois%20with%20the%20first%20part%20of%20the%20Youth%20season.%20%20Hunters%20under%20the%20age%20of%2018%20will%20have%20an%20extended%20season%20to%20get%20exclusive%20first%20shots%20at%20Illinois%20turkeys.%20%20It%20is%20split%20between%20two%20weekends%3B%20March%2031%20through%20April%201st%20and%20April%207%20through%20the%208th.%20%20Hunters%20have%20a%20half%20hour%20before%20sunrise%20to%201%20p.m.%20%20to%20hunt%20each%20day.Last%20year%20was%20a%20record%20setting%20year%20as%20youth%20across%20the%20state%20bagged%201%2C531%20gobblers.%20%2028%20were%20from%20Macoupin%20County.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156097845297778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/cavaliers-fare-well-indoor-state-track-meet/" target="_blank" rel="nofollow" style="color:#;">Cavaliers fare well in indoor state track meet - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>BLOOMINGTON (March 29, 2018) – The Illinois Top Times indoor state track meet for Class 1A took … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156097845297778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097845297778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097845297778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097845297778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097845297778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097845297778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156097844182778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/plains-nudges-past-cavaliers-softball/" target="_blank" rel="nofollow" style="color:#;">Plains nudges past Cavaliers in softball - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>CARLINVILLE (March 29, 2018) – Pleasant Plains scored three runs in the third and held on for … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156097844182778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097844182778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097844182778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097844182778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097844182778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097844182778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-macoupin-county-enquirer-democrat" id="cff_104364672777_10156097842982778" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/104364672777" target="_blank" rel="nofollow" title="Macoupin County Enquirer~Democrat on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Macoupin County Enquirer~Democrat</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/104364672777/picture?type=square" title="Macoupin County Enquirer~Democrat" alt="Macoupin County Enquirer~Democrat" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/104364672777">Macoupin County Enquirer~Democrat</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://enquirerdemocrat.com/cavaliers-soccer-wins-pair-despite-tournament-canceled/" target="_blank" rel="nofollow" style="color:#;">Cavaliers soccer wins a pair despite tournament being canceled - Enquirer Democrat</a></p><p class="cff-link-caption" style="color:#;">enquirerdemocrat.com</p><p class="cff-post-desc" style="font-size:12px; "><span>CARLINVILLE (March 29, 2018) – Carlinville’s girls’ soccer team opened play in the annual Carlinville Cup at … </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/104364672777_10156097842982778" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097842982778' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097842982778' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097842982778' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097842982778&amp;title=Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmcednews%2Fposts%2F10156097842982778%20-%20Macoupin%20County%20Enquirer~Democrat%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>

 </div>

</div>

<!-- Main Content -->



					<div class="clearfix"></div>
                    </div>
                    <div class="row">

                        <footer class="clearfix">
            				<div id="text-20" class="span3 widget widget_text"><h5>Featured Publications</h5>			<div class="textwidget"><ul>
<li><a href="http://enquirerdemocrat.com/?page_id=9912">Coal Country Times</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=6841">Enquirer Express</a></li>
<li><a href="http://enquirerdemocrat.com/?cat=4307">Macoupin County Fair</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=10579">Special Sections</a></li>
</ul></div>
		</div><div id="text-21" class="span3 widget widget_text"><h5>Advertise with Us</h5>			<div class="textwidget"><p>Macoupin County Enquirer-Democrat<br>
125 East Main St. <br>
Carlinville, IL 62626 <br>
<a 
Email Address:<br><a href="mailto:info@enquirerdemocrat.com">info@enquirerdemocrat.com</a><br>
Phone 854-2534<br>
Copyright 2014<p></div>
		</div>                            
                            <div class="span3 widget widget_search" id="search-3" style="width:312px; float:right; margin-right:15px;">
                            <h5>Search</h5>
                            <form role="search" method="get" class="search-form" action="http://enquirerdemocrat.com/">
                                <label>
                                    <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                                </label>
                                <input type="submit" class="search-submit" value="" />
                            </form>
                            <div class="footer-menu">
                                                            
                            </div>
                            </div>
                            
                        </footer>

                        <div class="footer-bottom clearfix">
                            <div>
                                <p><img alt="" src="http://enquirerdemocrat.com/wp-content/uploads/2014/04/footer-logo.jpg">
                                    </p>
                            </div>
                            <!--<div class="span6 bottom-errow">
                                <a href="#"></a>
                            </div>-->
                        </div>
                    </div>
                </div>

            <!-- Scripts -->
           <div class="fw-overlap"></div>
           <div class="fw-ajax-response"></div>

           <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.raty.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.prettyLoader.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
    <!--<script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-1.3.2.min.js" ></script>-->
    <script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-ui-1.8.1.custom.min.js"></script>	
    <link type="text/css" href="http://enquirerdemocrat.com/wp-content/themes/magrev/css/ui-lightness/jquery-ui-1.8.1.custom.css" rel="stylesheet" />
    <script type="text/javascript">
			jQuery(document).ready(function() {
	
				// Tabs
				jQuery('#tabs-new').tabs();	
				
			});
		</script>
   
<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function(){
		$j("#featured").tabs({fx:[{opacity: "toggle", duration: 'fast'}, {opacity: "toggle", duration: 'fast'}],
			show: function(event, ui){
				$j('#featured .ui-tabs-panel2 .info').hide();
				var infoheight=$j('.info', ui.panel).height();
				$j('.info', ui.panel).css('height', '0px').animate({ 'height': infoheight }, 500);
			}
		}).tabs("rotate", 5000, true);
		$j('#featured').hover(
			function(){ $j('#featured').tabs('rotate', 0, true); },
			function(){ $j('#featured').tabs('rotate', 5000, true); }
		);
		$j('#featured .ui-tabs-panel2 a.hideshow').click(function(){
			if($j(this).text()=='Hide'){
				$j(this).parent('.info').animate({ 'height': '0px' }, 500);
				$j(this).text('Show');
			}
			else{
				$j(this).parent('.info').animate({ 'height': '70px' }, 500);
				$j(this).text('Hide');
			}
			return false;
		});
	});
</script>
    </body>
</html>
<!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->