<!doctype html>
<!--[if IE 7]>    <html class="ie7" > <![endif]-->
<!--[if IE 8]>    <html class="ie8" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" > <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html  lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<!-- META TAGS -->

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width" />

<!-- Title -->

<title>Caravan honors area veterans - Enquirer Democrat </title>
<link rel="stylesheet" href="//code.jquery.com/ui/1.11.0/themes/smoothness/jquery-ui.css">
<link href='http://fonts.googleapis.com/css?family=Philosopher:400,700' rel='stylesheet' type='text/css'>
<script src="//code.jquery.com/jquery-1.10.2.js"></script>
<script src="//code.jquery.com/ui/1.11.0/jquery-ui.js"></script>
<script>

$(function() {

$( "#datepicker" ).datepicker();

$( "#datepicker2" ).datepicker();

});

</script>

<!-- favicon -->

<link rel="shortcut icon" href="http://enquirerdemocrat.com/wp-content/themes/magrev/images/favicon.jpg">

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enquirerdemocrat.com/caravan-honors-area-veterans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Caravan honors area veterans - Enquirer Democrat" />
<meta property="og:description" content="4 27 17 Community members throughout the southern half of the county showed their support for local &hellip;" />
<meta property="og:url" content="http://enquirerdemocrat.com/caravan-honors-area-veterans/" />
<meta property="og:site_name" content="Enquirer Democrat" />
<meta property="article:section" content="Community" />
<meta property="article:section" content="County News" />
<meta property="article:section" content="Local News 4" />
<meta property="article:published_time" content="2017-04-27T10:14:02+00:00" />
<meta property="og:image" content="http://enquirerdemocrat.com/wp-content/uploads/2017/04/DSC_0034.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Feed" href="http://enquirerdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Comments Feed" href="http://enquirerdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Caravan honors area veterans Comments Feed" href="http://enquirerdemocrat.com/caravan-honors-area-veterans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enquirerdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec-general-css'  href='http://enquirerdemocrat.com/wp-content/themes-ai1ec/vortex/style.css?ver=1.10.5-8' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec-event-css'  href='http://enquirerdemocrat.com/wp-content/themes-ai1ec/vortex/css/event.css?ver=1.10.5-8' type='text/css' media='all' />
<link rel='stylesheet' id='tinypass.css-css'  href='http://enquirerdemocrat.com/wp-content/plugins/tinypass/legacy/css/tinypass.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://enquirerdemocrat.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://enquirerdemocrat.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://enquirerdemocrat.com/wp-content/plugins/captcha/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://enquirerdemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_gallery_style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/ik-facebook/include/css/gallery.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ie-css-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/ie.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/settings.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/rs-plugin/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elastislide-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/elastislide.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-responsive-css'  href='http://enquirerdemocrat.com/wp-content/themes/magrev/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%2C600%2C800&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/css/awpcpstyle.css?ver=3.0.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/css/awpcpstyle-ie-6.css?ver=3.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://enquirerdemocrat.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai1ec_event = {"language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes-ai1ec/vortex/js/event.min.js?ver=1.10.5-8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes-ai1ec/vortex/js/general.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://enquirerdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enquirerdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enquirerdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://enquirerdemocrat.com/?p=29078' />
<link rel="alternate" type="application/json+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fcaravan-honors-area-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenquirerdemocrat.com%2Fcaravan-honors-area-veterans%2F&#038;format=xml" />
<!--IKFB CSS--> <style type="text/css" media="screen"></style><script type="text/javascript">
		  //<![CDATA[
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
    //]]>
		</script><link rel="canonical" href="http://enquirerdemocrat.com/caravan-honors-area-veterans/" />
<script type="text/javascript">var theme_url = "http://enquirerdemocrat.com/wp-content/themes/magrev/"; var fw_ajax = "http://enquirerdemocrat.com/wp-admin/admin-ajax.php";</script>
<!--[if lt IE 9]>

		<script src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/html5shiv.js"></script>

    <![endif]-->

<style type="text/css" >
#featured .ui-tabs-panel2 .info {
	display: none;
}

#awpcp-random-ads-3 ul {list-style:none !important;}

</style>
</head>

<body class="post-template-default single single-post postid-29078 single-format-standard">
<!-- HEADER -->

<div class="container">
<div class="row wrapper">

<!-- HEADER BAR -->

<div class="header-bar">
  <ul class="clearfix" style="float:left;"><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9322"><a href="http://enquirerdemocrat.com/e-edition/">E-edition</a></li>
<li id="menu-item-8915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8915"><a href="http://enquirerdemocrat.com/category/localnews/">Local News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://enquirerdemocrat.com/category/community/events-community/">Events</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8963"><a href="http://enquirerdemocrat.com/submit-your-news/">Submit Your News</a></li>
</ul>  <div class="menu-top-bar-2-container"><ul id="menu-top-bar-2" class="menu"><li id="menu-item-8958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8958"><a href="http://enquirerdemocrat.com/wp-login.php">Login</a></li>
<li id="menu-item-8957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8957"><a href="http://enquirerdemocrat.com/subscribe/">Subscribe</a></li>
</ul></div></div>

<!-- HEADER BAR -->

<div class="header-ads">
  <div class="span8">
      </div>
  <div class="span4">
    <div class="logo">
            <a href="http://enquirerdemocrat.com"><img src="http://enquirerdemocrat.com/wp-content/themes/magrev/images/logo.png" alt="Enquirer Democrat"></a> </div>
  </div>
</div>

<!-- NAV -->

<div class="span12">
  <nav>
    <ul class="clearfix"><li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8907"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153"><a href="http://enquirerdemocrat.com/category/sports/hssports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="http://enquirerdemocrat.com/category/sports/hssports/baseball-chssports/">Baseball</a></li>
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5530"><a href="http://enquirerdemocrat.com/category/sports/hssports/softball-chssports/">Softball</a></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://enquirerdemocrat.com/category/sports/hssports/chssoccer/">Soccer</a></li>
		<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="http://enquirerdemocrat.com/category/sports/hssports/trackandfield/">Track and Field</a></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsvolleyball/">Volleyball</a></li>
		<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="http://enquirerdemocrat.com/category/sports/hssports/basketball/">Basketball</a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://enquirerdemocrat.com/category/sports/hssports/wrestling/">Wrestling</a></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://enquirerdemocrat.com/category/sports/hssports/chsfootball/">Football</a></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://enquirerdemocrat.com/category/sports/hssports/chscrosscountry/">Cross Country</a></li>
		<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://enquirerdemocrat.com/category/sports/hssports/ghsgolf/">Golf</a></li>
		<li id="menu-item-8547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8547"><a href="http://enquirerdemocrat.com/category/sports/hssports/cavies-sports-talk/">Cavies Sports Talk</a></li>
	</ul>
</li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://enquirerdemocrat.com/category/sports/blackurn-sports/">Blackburn College Sports</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://enquirerdemocrat.com/category/sports/localsports/">Local Sports Events</a></li>
	<li id="menu-item-12660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12660"><a href="http://enquirerdemocrat.com/category/macstats/">Mac Stats</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11316"><a href="http://enquirerdemocrat.com/category/localnews/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11317"><a href="http://enquirerdemocrat.com/category/localnews/court/">Court</a></li>
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://enquirerdemocrat.com/category/localnews/crimes-accidents/">Crimes and Accidents</a></li>
	</ul>
</li>
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://enquirerdemocrat.com/category/community/localgov/">Local Government</a></li>
	<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11321"><a href="http://enquirerdemocrat.com/category/community/countynews/">County News</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340"><a href="http://enquirerdemocrat.com/category/community/health/">Health and Wellness</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://enquirerdemocrat.com/category/community/society/">Society</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://enquirerdemocrat.com/category/community/society/births/">Births</a></li>
	<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://enquirerdemocrat.com/category/community/society/weddiversaries/">Weddings / Anniversaries</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7133"><a href="http://enquirerdemocrat.com/category/community/nowandthenagain/">Now and Then Again</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://enquirerdemocrat.com/school-and-senior-menus/">School and Senior Menus</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://enquirerdemocrat.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-11192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11192"><a href="http://enquirerdemocrat.com/editors/">Write Team</a>
	<ul class="sub-menu">
		<li id="menu-item-12648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12648"><a href="http://enquirerdemocrat.com/category/writeteam/">View All</a></li>
		<li id="menu-item-11213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11213"><a href="http://enquirerdemocrat.com/editors/kathleen-clark/">Kathleen Clark</a></li>
		<li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://enquirerdemocrat.com/editors/jan-dona/">Jan Dona</a></li>
		<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11209"><a href="http://enquirerdemocrat.com/editors/sue-leopold/">Sue Leopold</a></li>
	</ul>
</li>
	<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10951"><a href="http://enquirerdemocrat.com/category/opinion/editorial/">Commentaries</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://enquirerdemocrat.com/category/opinion/pollscomments/">Polls Comments</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8941"><a href="http://enquirerdemocrat.com/local-news/">About Us</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8954"><a href="http://enquirerdemocrat.com/billing/">Billing</a></li>
	<li id="menu-item-8953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8953"><a href="http://enquirerdemocrat.com/printing/">Printing</a></li>
	<li id="menu-item-8952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8952"><a href="http://enquirerdemocrat.com/production/">Production</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://enquirerdemocrat.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
</ul>  </nav>
  <div class="responsive">
    <ul>
      <li> <a class="open" href="#">
        Home        </a>
        <ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8907"><a href="http://enquirerdemocrat.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://enquirerdemocrat.com/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://enquirerdemocrat.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="http://enquirerdemocrat.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://enquirerdemocrat.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8967"><a href="http://enquirerdemocrat.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://enquirerdemocrat.com/contact/">Contact</a></li>
</ul>      </li>
    </ul>
  </div>
</div>

<!-- NAV --> 

<!-- HEADER -->
<!-- Main Content -->


<div id="post-29078" class="span9 post-29078 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-countynews category-local-news-4"> 

    

    <!-- Title bar -->

    <div class="title-bar"> <span>Caravan honors area veterans</span>

       <ul><li><a href="http://enquirerdemocrat.com">Home</a></li><li><a href="http://enquirerdemocrat.com/category/community/">Community</a></li><li><a href="http://enquirerdemocrat.com/caravan-honors-area-veterans/">Caravan honors area veterans</a></li></ul>
    </div>

    <!-- Title bar -->

    

    
    

    <!-- Single Post -->

    <div class="wp-single-post">

        
        

            <figure>

                
            </figure>

        

        
        <h4>Caravan honors area veterans</h4>

        

        <div class="line"><span></span></div>

        

		<p>4 27 17</p>
<p>Community members throughout the southern half of the county showed their support for local veterans Saturday morning, as the Southern Macoupin Veterans Caravan passed through Mt. Olive, Benld, Gillespie, Dorchester, Bunker Hill, Staunton and Sawyerville before culminating with a luncheon in Wilsonville.</p>
<p>Annetta Veres, one of the organizers of the event, said she was “very pleased” with the caravan, which she said was well-attended. “It was very touching pulling into Bunker Hill while a recording of ‘Amazing Grace’ played on bagpipes were being broadcasted,” said Veres. “The luncheon that was served by Wilsonville Community Outreach in Wilsonville was awesome. A special service was held in Benld; an American flag along with a Marine flag was raised in honor of Tom Topal. The Mt. Olive VFW served doughnuts, juice and coffee to all those involved with the caravan at line-up in the morning.” She said about 100 people attended the luncheon.</p>
<p>According to Veres, it is difficult to estimate the number of veterans who participated in the caravan, but those who placed flags at the veterans’ memorials were Dan Frizzo in Mt. Olive, Tom Allen in Benld, William Martin in Gillespie, Art Goebble and Rich Blevins in Dorchester, Bob Solt and Richard Moulton in Bunker Hill, Elma DeProw in Staunton, Matthew Jackson in Sawyerville and Wilbur Moulton in Wilsonville. Johnathan Daugherty of Staunton played taps for the caravan.</p>
<p>Veterans’ organizations that participated included the Mt. Olive VFW, Staunton Area Veterans Honor Guard, Gillespie VFW, Bunker Hill American Legion Color Guard, Patriot Guard Riders and Veterans Assistance Commission, as well as Tom Throne with his military HVAC vehicle. Other participating organizations, in addition to the organizing committee, included Macoupin Military Support Group, Village of Wilsonville, Wilsonville Community Outreach, Mt. Olive Fire and Police Departments, Benld Police and Fire Departments, Gillespie Police and Fire Departments, Bunker Hill Police and Fire Departments, Staunton Police and Fire Departments, Wilsonville Police Departments, Illinois State Police and Macoupin County Sheriff’s Department.</p>
<p>“I would like to thank all those who volunteered and donated to make this veterans caravan so successful,” said Veres. “I couldn’t have achieved this event if not for the help of the members of the Southern Macoupin Veterans Caravan Committee: Cathy Petrak, Joan Page, Carole Scheller, April Balestri, Louise McCallister and Debbie Hearns. Also included is MMSG member Christine Goldstein. We appreciate all that you do to help support and honor our veterans.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-medium wp-image-29079" src="http://enquirerdemocrat.com/wp-content/uploads/2017/04/DSC_0034-1300x870.jpg" alt="" width="1300" height="870" srcset="http://enquirerdemocrat.com/wp-content/uploads/2017/04/DSC_0034-1300x870.jpg 1300w, http://enquirerdemocrat.com/wp-content/uploads/2017/04/DSC_0034-768x514.jpg 768w, http://enquirerdemocrat.com/wp-content/uploads/2017/04/DSC_0034-341x228.jpg 341w" sizes="(max-width: 1300px) 100vw, 1300px" /></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fenquirerdemocrat.com%2Fcaravan-honors-area-veterans%2F&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div>
						<div class="really_simple_share_facebook_like_send">
						<div class="fb-send" data-href="http://enquirerdemocrat.com/caravan-honors-area-veterans/"></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Caravan honors area veterans" data-url="http://enquirerdemocrat.com/caravan-honors-area-veterans/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://enquirerdemocrat.com/caravan-honors-area-veterans/" ></div></div></div>
		<div style="clear:both;"></div>
        
        <p class="post-meta">

        	

            <span class="eye">

            	<a href="#">23</a>

            </span>

            

            <span class="time">10:14AM</span>

            <span class="talk"><a href="#">0</a></span>

            <a href="http://enquirerdemocrat.com/category/community/" rel="category tag">Community</a>, <a href="http://enquirerdemocrat.com/category/community/countynews/" rel="category tag">County News</a>, <a href="http://enquirerdemocrat.com/category/local-news-4/" rel="category tag">Local News 4</a>
                        
          

		</p>

        

        <div class="clearfix"></div>

    </div>

    <!-- Single Post -->

    

    
    <!-- Comments -->

     
    

    <!-- Comments --> 

    

</div>



<div class="span3">

    <div class="sidebar">
	
 



 </div>

</div>

<!-- Main Content -->



					<div class="clearfix"></div>
                    </div>
                    <div class="row">

                        <footer class="clearfix">
            				<div id="text-20" class="span3 widget widget_text"><h5>Featured Publications</h5>			<div class="textwidget"><ul>
<li><a href="http://enquirerdemocrat.com/?page_id=9912">Coal Country Times</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=6841">Enquirer Express</a></li>
<li><a href="http://enquirerdemocrat.com/?cat=4307">Macoupin County Fair</a></li>
<li><a href="http://enquirerdemocrat.com/?page_id=10579">Special Sections</a></li>
</ul></div>
		</div><div id="text-21" class="span3 widget widget_text"><h5>Advertise with Us</h5>			<div class="textwidget"><p>Macoupin County Enquirer-Democrat<br>
125 East Main St. <br>
Carlinville, IL 62626 <br>
<a 
Email Address:<br><a href="mailto:info@enquirerdemocrat.com">info@enquirerdemocrat.com</a><br>
Phone 854-2534<br>
Copyright 2014<p></div>
		</div>                            
                            <div class="span3 widget widget_search" id="search-3" style="width:312px; float:right; margin-right:15px;">
                            <h5>Search</h5>
                            <form role="search" method="get" class="search-form" action="http://enquirerdemocrat.com/">
                                <label>
                                    <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                                </label>
                                <input type="submit" class="search-submit" value="" />
                            </form>
                            <div class="footer-menu">
                                                            
                            </div>
                            </div>
                            
                        </footer>

                        <div class="footer-bottom clearfix">
                            <div>
                                <p><img alt="" src="http://enquirerdemocrat.com/wp-content/uploads/2014/04/footer-logo.jpg">
                                    </p>
                            </div>
                            <!--<div class="span6 bottom-errow">
                                <a href="#"></a>
                            </div>-->
                        </div>
                    </div>
                </div>

            <!-- Scripts -->
           <div class="fw-overlap"></div>
           <div class="fw-ajax-response"></div>

           <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/enquirerdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.raty.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery.prettyLoader.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/themes/magrev/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __awpcp_js_data = {"ajaxurl":"http:\/\/enquirerdemocrat.com\/wp-admin\/admin-ajax.php","decimal-separator":".","thousands-separator":",","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount."}};
var __awpcp_js_l10n = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-content/plugins/another-wordpress-classifieds-plugin/js/awpcp.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://enquirerdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    <!--<script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-1.3.2.min.js" ></script>-->
    <script type="text/javascript" src="http://enquirerdemocrat.com/wp-content/themes/magrev/js/jquery-ui-1.8.1.custom.min.js"></script>	
    <link type="text/css" href="http://enquirerdemocrat.com/wp-content/themes/magrev/css/ui-lightness/jquery-ui-1.8.1.custom.css" rel="stylesheet" />
    <script type="text/javascript">
			jQuery(document).ready(function() {
	
				// Tabs
				jQuery('#tabs-new').tabs();	
				
			});
		</script>
   
<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function(){
		$j("#featured").tabs({fx:[{opacity: "toggle", duration: 'fast'}, {opacity: "toggle", duration: 'fast'}],
			show: function(event, ui){
				$j('#featured .ui-tabs-panel2 .info').hide();
				var infoheight=$j('.info', ui.panel).height();
				$j('.info', ui.panel).css('height', '0px').animate({ 'height': infoheight }, 500);
			}
		}).tabs("rotate", 5000, true);
		$j('#featured').hover(
			function(){ $j('#featured').tabs('rotate', 0, true); },
			function(){ $j('#featured').tabs('rotate', 5000, true); }
		);
		$j('#featured .ui-tabs-panel2 a.hideshow').click(function(){
			if($j(this).text()=='Hide'){
				$j(this).parent('.info').animate({ 'height': '0px' }, 500);
				$j(this).text('Show');
			}
			else{
				$j(this).parent('.info').animate({ 'height': '70px' }, 500);
				$j(this).text('Hide');
			}
			return false;
		});
	});
</script>
    </body>
</html>
<!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->